Bug 995441 - FIPS mode limitations.
FIPS mode limitations.
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: ipmitool (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Ales Ledvinka
qe-baseos-daemons
:
Depends On:
Blocks: 839624
  Show dependency treegraph
 
Reported: 2013-08-09 07:33 EDT by Ales Ledvinka
Modified: 2016-09-20 00:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-09 07:37:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ales Ledvinka 2013-08-09 07:33:40 EDT
-I lan not available in FIPS mode due to md5 protocol field used for authentication.

-I lanplus is limited to -C 0-3 that may not be sufficient for interoperability with remote hardware.
Comment 1 Ales Ledvinka 2013-08-09 07:37:51 EDT
Auth Type / Format

[7:4] - reserved
[3:0] - Authentication Type /
Format
0h = none
1h = MD2
2h = MD5
3h = reserved
4h = straight password /
key
5h = OEM proprietary
6h = Format = RMCP+
(IPMI v2.0 only)
all other = reserved

Note You need to log in before you can comment on or make changes to this bug.