Bug 995732 - Incorrect available disk space calculation in Installer
Incorrect available disk space calculation in Installer
Status: CLOSED CANTFIX
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: Installer (Show other bugs)
6.0.0
Unspecified Unspecified
urgent Severity urgent
: DR1
: 6.0.0
Assigned To: Thomas Hauser
Len DiMaggio
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-10 12:48 EDT by Pavol Srna
Modified: 2013-12-12 12:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-12 12:39:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (88.67 KB, image/png)
2013-08-10 12:48 EDT, Pavol Srna
no flags Details

  None (edit)
Description Pavol Srna 2013-08-10 12:48:07 EDT
Created attachment 785210 [details]
screenshot

Description of problem:

Installer says "Disk space required for the installation exceeds available disk space" even if there are more than 20GB of free space.


How reproducible:

I hit the problem several times, but unfortunately the bug is not 100% reproducible.
Comment 2 Pavol Srna 2013-08-10 12:57:51 EDT
Please see the screenshot in attachments.
Comment 5 Thomas Hauser 2013-10-07 16:06:37 EDT
This is a bug in IzPack that can be reproduced by advancing through the installer rapidly.
Comment 7 Thomas Hauser 2013-12-12 11:39:28 EST
Not sure this is fixable due to it being a bug in IzPack related to timing issues in their classes.

Note You need to log in before you can comment on or make changes to this bug.