Bug 995763 - Package Fails to put an icon into the Xfce Settings Manager
Package Fails to put an icon into the Xfce Settings Manager
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: arandr (Show other bugs)
19
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Maros Zatko
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-10 17:46 EDT by Matt
Modified: 2014-01-27 06:08 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-27 06:08:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the Settings Manager clearly not showing arandr (102.29 KB, image/png)
2013-08-10 17:46 EDT, Matt
no flags Details
Screenshot of the "Settings" drop down menu, showing it's inclusion. (1.15 MB, image/png)
2013-08-10 17:47 EDT, Matt
no flags Details

  None (edit)
Description Matt 2013-08-10 17:46:29 EDT
Created attachment 785277 [details]
Screenshot of the Settings Manager clearly not showing arandr

Description of problem: When installing after installing arandr-0.1.7.1-1.fc19
from the "updates" repo, the package fails to install a launcher icon into the Xfce Settings Manager, though it does put one into the "Settings" drop down menu.

How is it reproducible? simply install the package in the Fedora 19 Xfce spin. It should do exactly as I described above. The expected results is that the package should have installed an icon to be included into the Settings Manager and it did not do that, however, it did install an icon into the "Settings" drop down menu. 

I honestly don't know if this was the intended behaviour of the package, but it would be nice to have that icon included in the manager, in on centralised location instead of having to navigate a drop down to find it... If not having an icon in the Settings Manager was the intended action, please consider this a feature request to have an icon included.

Thanks,

Matt
Comment 1 Matt 2013-08-10 17:47:42 EDT
Created attachment 785278 [details]
Screenshot of the "Settings" drop down menu, showing it's inclusion.
Comment 2 Maros Zatko 2013-11-14 13:19:11 EST
Hi, please try:
https://admin.fedoraproject.org/updates/arandr-0.1.7.1-3.fc19

The icon should be in place.

Note You need to log in before you can comment on or make changes to this bug.