Bug 995787 - [abrt] mate-file-manager-1.6.2-1.fc19: standard_free: Process /usr/bin/caja was killed by signal 6 (SIGABRT)
[abrt] mate-file-manager-1.6.2-1.fc19: standard_free: Process /usr/bin/caja w...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: mate-file-manager (Show other bugs)
19
i686 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Mashal
Fedora Extras Quality Assurance
abrt_hash:68553cadede1d705ac52cd47e1f...
: Reopened
: 1005646 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-11 01:25 EDT by Roberto Perez
Modified: 2013-10-11 20:04 EDT (History)
6 users (show)

See Also:
Fixed In Version: mate-file-manager-1.6.3-0.7.gitbf47018.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-11 20:03:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (37.52 KB, text/plain)
2013-08-11 01:25 EDT, Roberto Perez
no flags Details
File: cgroup (140 bytes, text/plain)
2013-08-11 01:25 EDT, Roberto Perez
no flags Details
File: core_backtrace (24.53 KB, text/plain)
2013-08-11 01:25 EDT, Roberto Perez
no flags Details
File: dso_list (10.70 KB, text/plain)
2013-08-11 01:25 EDT, Roberto Perez
no flags Details
File: environ (1.55 KB, text/plain)
2013-08-11 01:25 EDT, Roberto Perez
no flags Details
File: limits (1.29 KB, text/plain)
2013-08-11 01:25 EDT, Roberto Perez
no flags Details
File: maps (36.94 KB, text/plain)
2013-08-11 01:25 EDT, Roberto Perez
no flags Details
File: open_fds (3.48 KB, text/plain)
2013-08-11 01:25 EDT, Roberto Perez
no flags Details
File: proc_pid_status (787 bytes, text/plain)
2013-08-11 01:25 EDT, Roberto Perez
no flags Details
File: var_log_messages (13.88 KB, text/plain)
2013-08-11 01:25 EDT, Roberto Perez
no flags Details

  None (edit)
Description Roberto Perez 2013-08-11 01:25:10 EDT
Description of problem:
I was assigning symbols to several folders within my user folder: music, images, download, videos. I was playing to assign two symbols (emblems) to the same folder: photos and photos-symbolic. The file manager crashed when i closed the property window.

Version-Release number of selected component:
mate-file-manager-1.6.2-1.fc19

Additional info:
reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        caja -n
crash_function: standard_free
executable:     /usr/bin/caja
kernel:         3.10.4-300.fc19.i686.PAE
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #6 standard_free at gmem.c:98
 #8 g_hash_table_remove_all_nodes at ghash.c:500
 #9 g_hash_table_remove_all at ghash.c:1347
 #10 g_hash_table_destroy at ghash.c:1051
 #11 real_destroy at fm-properties-window.c:5580
 #18 gtk_object_dispose at gtkobject.c:421
 #19 gtk_widget_dispose at gtkwidget.c:8800
 #20 gtk_window_dispose at gtkwindow.c:2192
 #22 gtk_object_destroy at gtkobject.c:406
 #23 gtk_widget_destroy at gtkwidget.c:3189

Potential duplicate: bug 913627
Comment 1 Roberto Perez 2013-08-11 01:25:15 EDT
Created attachment 785323 [details]
File: backtrace
Comment 2 Roberto Perez 2013-08-11 01:25:18 EDT
Created attachment 785324 [details]
File: cgroup
Comment 3 Roberto Perez 2013-08-11 01:25:22 EDT
Created attachment 785325 [details]
File: core_backtrace
Comment 4 Roberto Perez 2013-08-11 01:25:25 EDT
Created attachment 785326 [details]
File: dso_list
Comment 5 Roberto Perez 2013-08-11 01:25:29 EDT
Created attachment 785327 [details]
File: environ
Comment 6 Roberto Perez 2013-08-11 01:25:32 EDT
Created attachment 785328 [details]
File: limits
Comment 7 Roberto Perez 2013-08-11 01:25:36 EDT
Created attachment 785329 [details]
File: maps
Comment 8 Roberto Perez 2013-08-11 01:25:40 EDT
Created attachment 785331 [details]
File: open_fds
Comment 9 Roberto Perez 2013-08-11 01:25:43 EDT
Created attachment 785332 [details]
File: proc_pid_status
Comment 10 Roberto Perez 2013-08-11 01:25:47 EDT
Created attachment 785333 [details]
File: var_log_messages
Comment 11 Wolfgang Ulbrich 2013-08-11 06:02:26 EDT
Upstream is informed.
https://github.com/mate-desktop/mate-file-manager/issues/149
Comment 12 Wolfgang Ulbrich 2013-09-09 06:13:13 EDT
*** Bug 1005646 has been marked as a duplicate of this bug. ***
Comment 13 Fedora Update System 2013-10-06 16:30:35 EDT
mate-file-manager-1.6.3-0.3.gitbf47018.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/mate-file-manager-1.6.3-0.3.gitbf47018.fc18
Comment 14 Fedora Update System 2013-10-06 16:30:55 EDT
mate-file-manager-1.6.3-0.3.gitbf47018.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/mate-file-manager-1.6.3-0.3.gitbf47018.fc19
Comment 15 Fedora Update System 2013-10-06 16:32:21 EDT
mate-file-manager-1.6.3-0.3.gitbf47018.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/mate-file-manager-1.6.3-0.3.gitbf47018.fc20
Comment 16 Fedora Update System 2013-10-07 13:46:25 EDT
mate-file-manager-1.6.3-0.4.gitbf47018.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/mate-file-manager-1.6.3-0.4.gitbf47018.fc18
Comment 17 Fedora Update System 2013-10-07 13:48:16 EDT
mate-file-manager-1.6.3-0.4.gitbf47018.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/mate-file-manager-1.6.3-0.4.gitbf47018.fc19
Comment 18 Fedora Update System 2013-10-08 15:52:33 EDT
mate-file-manager-1.6.3-0.5.gitbf47018.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/mate-file-manager-1.6.3-0.5.gitbf47018.fc18
Comment 19 Fedora Update System 2013-10-08 15:52:49 EDT
mate-file-manager-1.6.3-0.5.gitbf47018.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/mate-file-manager-1.6.3-0.5.gitbf47018.fc19
Comment 20 Fedora Update System 2013-10-09 10:30:58 EDT
mate-file-manager-1.6.3-0.3.gitbf47018.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 21 Fedora Update System 2013-10-09 21:03:58 EDT
Package mate-file-manager-1.6.3-0.5.gitbf47018.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing mate-file-manager-1.6.3-0.5.gitbf47018.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-18659/mate-file-manager-1.6.3-0.5.gitbf47018.fc19
then log in and leave karma (feedback).
Comment 22 Fedora Update System 2013-10-10 20:00:01 EDT
mate-file-manager-1.6.3-0.6.gitbf47018.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/mate-file-manager-1.6.3-0.6.gitbf47018.fc18
Comment 23 Fedora Update System 2013-10-10 20:00:32 EDT
mate-file-manager-1.6.3-0.6.gitbf47018.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/mate-file-manager-1.6.3-0.6.gitbf47018.fc19
Comment 24 Fedora Update System 2013-10-11 10:32:02 EDT
mate-file-manager-1.6.3-0.7.gitbf47018.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/mate-file-manager-1.6.3-0.7.gitbf47018.fc18
Comment 25 Fedora Update System 2013-10-11 10:32:33 EDT
mate-file-manager-1.6.3-0.7.gitbf47018.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/mate-file-manager-1.6.3-0.7.gitbf47018.fc19
Comment 26 Fedora Update System 2013-10-11 20:03:36 EDT
mate-file-manager-1.6.3-0.7.gitbf47018.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 27 Fedora Update System 2013-10-11 20:04:50 EDT
mate-file-manager-1.6.3-0.7.gitbf47018.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.