Bug 995828 - transmission-2.82 is available
transmission-2.82 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: transmission (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-11 06:41 EDT by Upstream Release Monitoring
Modified: 2013-08-15 07:42 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-15 07:42:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-08-11 06:41:41 EDT
Latest upstream release: 2.82
Current version/release in Fedora Rawhide: 2.81-3.fc20
URL: http://www.transmissionbt.com/download/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Ankur Sinha (FranciscoD) 2013-08-14 20:53:27 EDT
On it.
Comment 2 Ankur Sinha (FranciscoD) 2013-08-14 21:28:25 EDT
The QT project file doesn't appear to be updated. The build fails with QT5 related errors. 

Build.log: http://ur1.ca/f25wm

I'll file a ticket with upstream and build once I can fix this. 


@Rahul: Once done, would you want me to push this update to F19 also?

Thanks,
Warm regards,
Ankur
Comment 3 Ankur Sinha (FranciscoD) 2013-08-14 21:39:23 EDT
After a short conversation on #transmission, I've found that there's indeed something wrong with the QT side of things. The solution is to use an svn patch. 

Rahul: is it worth updating and carrying a patch or should we just wait for the next release that will hopefully fix this part?

Ankur
Comment 4 Ankur Sinha (FranciscoD) 2013-08-15 07:42:22 EDT
Built for rawhide. I wouldn't suggest passing this on to F19 though. I recommend we should wait for another release where the qt5 part is fixed up.

http://koji.fedoraproject.org/koji/buildinfo?buildID=456843

Note You need to log in before you can comment on or make changes to this bug.