Bug 995835 - [abrt] qemu-system-x86-1.4.2-5.fc19: spice_logv: Process /usr/bin/qemu-system-x86_64 was killed by signal 6 (SIGABRT)
[abrt] qemu-system-x86-1.4.2-5.fc19: spice_logv: Process /usr/bin/qemu-system...
Status: CLOSED DUPLICATE of bug 986407
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Virtualization Maintainers
Fedora Extras Quality Assurance
abrt_hash:4c8b392ba0b907af6fcaaefa8cc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-11 07:57 EDT by Frank Büttner
Modified: 2013-08-31 09:54 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-31 09:54:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.03 KB, text/plain)
2013-08-11 07:57 EDT, Frank Büttner
no flags Details
File: cgroup (389 bytes, text/plain)
2013-08-11 07:57 EDT, Frank Büttner
no flags Details
File: core_backtrace (17.47 KB, text/plain)
2013-08-11 07:58 EDT, Frank Büttner
no flags Details
File: dso_list (9.36 KB, text/plain)
2013-08-11 07:58 EDT, Frank Büttner
no flags Details
File: environ (99 bytes, text/plain)
2013-08-11 07:58 EDT, Frank Büttner
no flags Details
File: limits (1.29 KB, text/plain)
2013-08-11 07:58 EDT, Frank Büttner
no flags Details
File: maps (53.97 KB, text/plain)
2013-08-11 07:58 EDT, Frank Büttner
no flags Details
File: open_fds (1.28 KB, text/plain)
2013-08-11 07:58 EDT, Frank Büttner
no flags Details
File: proc_pid_status (935 bytes, text/plain)
2013-08-11 07:58 EDT, Frank Büttner
no flags Details

  None (edit)
Description Frank Büttner 2013-08-11 07:57:46 EDT
Version-Release number of selected component:
qemu-system-x86-1.4.2-5.fc19

Additional info:
reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        /usr/bin/qemu-system-x86_64 -machine accel=kvm -name Espresto -S -machine pc-i440fx-1.4,accel=kvm,usb=off -cpu SandyBridge,+erms,+smep,+fsgsbase,+rdrand,+f16c,+osxsave,+pcid,+pdcm,+xtpr,+tm2,+est,+smx,+vmx,+ds_cpl,+monitor,+dtes64,+pbe,+tm,+ht,+ss,+acpi,+ds,+vme -m 2048 -smp 1,sockets=1,cores=1,threads=1 -uuid 672d6a41-39ea-6549-c68f-65d5781376a3 -no-user-config -nodefaults -chardev socket,id=charmonitor,path=/var/lib/libvirt/qemu/Espresto.monitor,server,nowait -mon chardev=charmonitor,id=monitor,mode=control -rtc base=utc -no-shutdown -device piix3-usb-uhci,id=usb,bus=pci.0,addr=0x1.0x2 -device virtio-serial-pci,id=virtio-serial0,bus=pci.0,addr=0x4 -drive file=/var/lib/libvirt/images/Espresto.img,if=none,id=drive-virtio-disk0,format=qcow2,cache=writeback -device virtio-blk-pci,scsi=off,bus=pci.0,addr=0x5,drive=drive-virtio-disk0,id=virtio-disk0,bootindex=2 -netdev tap,fd=26,id=hostnet0,vhost=on,vhostfd=27 -device virtio-net-pci,netdev=hostnet0,id=net0,mac=52:54:00:36:1c:f3,bus=pci.0,addr=0x3 -chardev pty,id=charserial0 -device isa-serial,chardev=charserial0,id=serial0 -chardev spicevmc,id=charchannel0,name=vdagent -device virtserialport,bus=virtio-serial0.0,nr=1,chardev=charchannel0,id=channel0,name=com.redhat.spice.0 -device usb-tablet,id=input0 -spice port=5902,addr=127.0.0.1,disable-ticketing,seamless-migration=on -vga qxl -global qxl-vga.ram_size=67108864 -global qxl-vga.vram_size=67108864 -device ES1370,id=sound0,bus=pci.0,addr=0x7 -chardev spicevmc,id=charredir0,name=usbredir -device usb-redir,chardev=charredir0,id=redir0 -device virtio-balloon-pci,id=balloon0,bus=pci.0,addr=0x6
crash_function: spice_logv
executable:     /usr/bin/qemu-system-x86_64
kernel:         3.10.5-201.fc19.x86_64
runlevel:       N 5
uid:            107
var_log_messages: Aug 11 13:28:18 bart abrt[20813]: Saved core dump of pid 10087 (/usr/bin/qemu-system-x86_64) to /var/tmp/abrt/ccpp-2013-08-11-13:27:56-10087 (2609561600 bytes)

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 spice_logv at log.c:109
 #3 spice_log at log.c:123
 #4 snd_disconnect_channel_client at snd_worker.c:986
 #5 red_client_destroy at red_channel.c:2019
 #6 reds_client_disconnect at reds.c:573
 #7 main_dispatcher_handle_client_disconnect at main_dispatcher.c:122
 #8 dispatcher_handle_single_read at dispatcher.c:139
 #9 dispatcher_handle_recv_read at dispatcher.c:162
 #10 qemu_iohandler_poll at iohandler.c:159
 #11 main_loop_wait at main-loop.c:417
Comment 1 Frank Büttner 2013-08-11 07:57:53 EDT
Created attachment 785380 [details]
File: backtrace
Comment 2 Frank Büttner 2013-08-11 07:57:58 EDT
Created attachment 785381 [details]
File: cgroup
Comment 3 Frank Büttner 2013-08-11 07:58:03 EDT
Created attachment 785382 [details]
File: core_backtrace
Comment 4 Frank Büttner 2013-08-11 07:58:09 EDT
Created attachment 785383 [details]
File: dso_list
Comment 5 Frank Büttner 2013-08-11 07:58:14 EDT
Created attachment 785384 [details]
File: environ
Comment 6 Frank Büttner 2013-08-11 07:58:19 EDT
Created attachment 785385 [details]
File: limits
Comment 7 Frank Büttner 2013-08-11 07:58:24 EDT
Created attachment 785386 [details]
File: maps
Comment 8 Frank Büttner 2013-08-11 07:58:29 EDT
Created attachment 785387 [details]
File: open_fds
Comment 9 Frank Büttner 2013-08-11 07:58:35 EDT
Created attachment 785388 [details]
File: proc_pid_status
Comment 10 Cole Robinson 2013-08-31 09:54:48 EDT
Should be fixed with latest F19 spice

*** This bug has been marked as a duplicate of bug 986407 ***

Note You need to log in before you can comment on or make changes to this bug.