Bug 995938 - [abrt] volumeicon-0.4.6-3.fc19: __assert_fail_base: Process /usr/bin/volumeicon was killed by signal 6 (SIGABRT)
[abrt] volumeicon-0.4.6-3.fc19: __assert_fail_base: Process /usr/bin/volumeic...
Status: CLOSED DUPLICATE of bug 991765
Product: Fedora
Classification: Fedora
Component: volumeicon (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:beed22bc51bdb71999f5ec68565...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-12 00:10 EDT by Kerry
Modified: 2013-08-12 12:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-12 12:08:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.39 KB, text/plain)
2013-08-12 00:10 EDT, Kerry
no flags Details
File: cgroup (139 bytes, text/plain)
2013-08-12 00:10 EDT, Kerry
no flags Details
File: core_backtrace (14.34 KB, text/plain)
2013-08-12 00:10 EDT, Kerry
no flags Details
File: dso_list (8.69 KB, text/plain)
2013-08-12 00:10 EDT, Kerry
no flags Details
File: environ (4.74 KB, text/plain)
2013-08-12 00:10 EDT, Kerry
no flags Details
File: limits (1.29 KB, text/plain)
2013-08-12 00:10 EDT, Kerry
no flags Details
File: maps (49.16 KB, text/plain)
2013-08-12 00:10 EDT, Kerry
no flags Details
File: open_fds (415 bytes, text/plain)
2013-08-12 00:10 EDT, Kerry
no flags Details
File: proc_pid_status (954 bytes, text/plain)
2013-08-12 00:10 EDT, Kerry
no flags Details
File: var_log_messages (312 bytes, text/plain)
2013-08-12 00:10 EDT, Kerry
no flags Details

  None (edit)
Description Kerry 2013-08-12 00:10:20 EDT
Description of problem:
/bin/volumeicon from terminal 

Version-Release number of selected component:
volumeicon-0.4.6-3.fc19

Additional info:
reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        /bin/volumeicon
crash_function: __assert_fail_base
executable:     /usr/bin/volumeicon
kernel:         3.10.5-201.fc19.x86_64
runlevel:       N 3
uid:            500

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 __assert_fail_base at assert.c:92
 #3 __assert_fail at assert.c:101
 #4 asound_set_volume at alsa_backend.c:209
 #5 status_icon_on_button_release at volumeicon.c:577
 #6 _gtk_marshal_BOOLEAN__BOXED at gtkmarshalers.c:86
 #11 gtk_status_icon_button_release at gtkstatusicon.c:1798
 #12 _gtk_marshal_BOOLEAN__BOXED at gtkmarshalers.c:86
 #17 gtk_widget_event_internal at gtkwidget.c:5017
 #18 gtk_widget_event at gtkwidget.c:4814
 #19 gtk_propagate_event at gtkmain.c:2490
Comment 1 Kerry 2013-08-12 00:10:24 EDT
Created attachment 785521 [details]
File: backtrace
Comment 2 Kerry 2013-08-12 00:10:27 EDT
Created attachment 785522 [details]
File: cgroup
Comment 3 Kerry 2013-08-12 00:10:31 EDT
Created attachment 785523 [details]
File: core_backtrace
Comment 4 Kerry 2013-08-12 00:10:35 EDT
Created attachment 785524 [details]
File: dso_list
Comment 5 Kerry 2013-08-12 00:10:38 EDT
Created attachment 785525 [details]
File: environ
Comment 6 Kerry 2013-08-12 00:10:41 EDT
Created attachment 785526 [details]
File: limits
Comment 7 Kerry 2013-08-12 00:10:45 EDT
Created attachment 785527 [details]
File: maps
Comment 8 Kerry 2013-08-12 00:10:48 EDT
Created attachment 785528 [details]
File: open_fds
Comment 9 Kerry 2013-08-12 00:10:51 EDT
Created attachment 785529 [details]
File: proc_pid_status
Comment 10 Kerry 2013-08-12 00:10:54 EDT
Created attachment 785530 [details]
File: var_log_messages
Comment 11 Christoph Wickert 2013-08-12 12:08:28 EDT

*** This bug has been marked as a duplicate of bug 991765 ***

Note You need to log in before you can comment on or make changes to this bug.