Bug 995957 - When I import a template, I can't find a button called "Restore".
When I import a template, I can't find a button called "Restore".
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.1.0
x86_64 Linux
high Severity high
: ---
: 3.2.3
Assigned To: Jodi Biddle
ecs-bugs
:
Depends On: 953350
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-12 00:56 EDT by Jodi Biddle
Modified: 2014-11-09 17:29 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 953350
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jodi Biddle 2013-08-12 00:56:45 EDT
+++ This bug was initially created as a clone of Bug #953350 +++

Description of problem:

When I import a template, I can't find a button called "Restore".

Version-Release number of selected component (if applicable):

rhevm-3.1.0-43.el6ev.noarch

How reproducible:

Always

Steps to Reproduce:

Import a template according to the following link:

https://access.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.2-Beta/html/Administration_Guide/sect-Importing_Templates.html  (step 3-Select a template and click Restore to open the Import Template(s) window.)
  
Actual results:

Only a "Import" button I can click.

Expected results:

Change the "Restore" button to "Import" button.

Additional info:

--- Additional comment from Humble Chirammal on 2013-06-20 08:31:32 EDT ---

Reviewing this bug as part of RHEV focus team:

3.2 eqvnt :

https://access.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.2/html/Administration_Guide/sect-Importing_Templates.html

Setting 'needinfo' for this bug for better movement here.

--- Additional comment from Stephen Gordon on 2013-06-20 08:42:24 EDT ---

(In reply to Humble Chirammal from comment #1)
> Reviewing this bug as part of RHEV focus team:
> 
> 3.2 eqvnt :
> 
> https://access.redhat.com/site/documentation/en-US/
> Red_Hat_Enterprise_Virtualization/3.2/html/Administration_Guide/sect-
> Importing_Templates.html
> 
> Setting 'needinfo' for this bug for better movement here.

Hi Humble,

I don't work on RHEV any more. I suspect the guys are more likely to notice this bug if it is filed against the correct component though.

Thanks,

Steve

--- Additional comment from Humble Chirammal on 2013-06-20 08:48:34 EDT ---

(In reply to Stephen Gordon from comment #2)
> (In reply to Humble Chirammal from comment #1)
> > Reviewing this bug as part of RHEV focus team:
> > 
> > 3.2 eqvnt :
> > 
> > https://access.redhat.com/site/documentation/en-US/
> > Red_Hat_Enterprise_Virtualization/3.2/html/Administration_Guide/sect-
> > Importing_Templates.html
> > 
> > Setting 'needinfo' for this bug for better movement here.
> 
> Hi Humble,
> 
> I don't work on RHEV any more. I suspect the guys are more likely to notice
> this bug if it is filed against the correct component though.
> 
> Thanks,
> 
> Steve

Hi Steve,

Thanks for your quick action!

rhevm-doc → Guides-Admin

The 'component' field really looks confusing . I am not sure what falls into 'rhevm-doc' or do we really need 'rhevm-doc' any more ? 

Thanks
--Humble

--- Additional comment from Stephen Gordon on 2013-06-20 09:46:03 EDT ---

(In reply to Humble Chirammal from comment #3)
> (In reply to Stephen Gordon from comment #2)
> > (In reply to Humble Chirammal from comment #1)
> > > Reviewing this bug as part of RHEV focus team:
> > > 
> > > 3.2 eqvnt :
> > > 
> > > https://access.redhat.com/site/documentation/en-US/
> > > Red_Hat_Enterprise_Virtualization/3.2/html/Administration_Guide/sect-
> > > Importing_Templates.html
> > > 
> > > Setting 'needinfo' for this bug for better movement here.
> > 
> > Hi Humble,
> > 
> > I don't work on RHEV any more. I suspect the guys are more likely to notice
> > this bug if it is filed against the correct component though.
> > 
> > Thanks,
> > 
> > Steve
> 
> Hi Steve,
> 
> Thanks for your quick action!
> 
> rhevm-doc → Guides-Admin
> 
> The 'component' field really looks confusing . I am not sure what falls into
> 'rhevm-doc' or do we really need 'rhevm-doc' any more ? 
> 
> Thanks
> --Humble

The rhevm-doc component is for bugs specific to the packaging of the documentation for deployment on the RHEV-M system (the package is...rhevm-doc) and the help system.

Bugs relating to specific issues with the content or translations should be filed against the appropriate guide, as they always have. I am not sure what has led to the sudden rush of GSS associates filing bugs against the rhevm-doc component but it's been there since 3.0 and we didn't have this issue before.

--- Additional comment from Stephen Gordon on 2013-06-20 09:46:50 EDT ---

(As an aside I am getting the component owner changed to knesenko, but he wont be any more interested in *content* bugs than I am, he is just responsible for the packaging effort)

--- Additional comment from Humble Chirammal on 2013-06-21 01:54:42 EDT ---

(In reply to Stephen Gordon from comment #5)
> (As an aside I am getting the component owner changed to knesenko, but he
> wont be any more interested in *content* bugs than I am, he is just
> responsible for the packaging effort)

Hi Steve, I believe thildred would be the right source for this bug. I dont have any objection on that assignment. I was trying to clear the confusion which can arise on 'rhevm-doc' component  by the comment.

--- Additional comment from Jodi Biddle on 2013-08-09 01:06:40 EDT ---

Updated topic-rev 7586-493768
Comment 1 Jodi Biddle 2013-08-12 00:57:57 EDT
Cloned for backport.
Comment 2 Jodi Biddle 2013-08-14 03:42:28 EDT
Sorry for the noise, QE. I've copied the relevant info: 

Description of problem:

When I import a template, I can't find a button called "Restore".

Version-Release number of selected component (if applicable):

rhevm-3.1.0-43.el6ev.noarch

How reproducible:

Always

Steps to Reproduce:

Import a template according to the following link:

https://access.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.2-Beta/html/Administration_Guide/sect-Importing_Templates.html  (step 3-Select a template and click Restore to open the Import Template(s) window.)
  
Actual results:

Only a "Import" button I can click.

Expected results:

Change the "Restore" button to "Import" button.

NOTE: I didn't get a chance to test this in a working environment, so if you have time, please double check the procedure. 

http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_Enterprise_Virtualization/3.2/html-single/Administration_Guide/index.html#sect-Importing_Templates

Note You need to log in before you can comment on or make changes to this bug.