Bug 996329 - Yum transaction has problem
Yum transaction has problem
Status: CLOSED DUPLICATE of bug 995893
Product: Fedora
Classification: Fedora
Component: bouncycastle-mail (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Juan Hernández
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-12 20:55 EDT by Christopher Meng
Modified: 2013-08-13 03:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-13 03:45:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Meng 2013-08-12 20:55:30 EDT
/var/tmp/rpm-tmp.7SvkX6: line 1: fg: no job control
warning: %postun(bouncycastle-mail-1.46-9.fc20.noarch) scriptlet failed, exit status 1
Non-fatal POSTUN scriptlet failure in rpm package bouncycastle-mail-1.46-9.fc20.noarch
Comment 1 Michael Schwendt 2013-08-13 03:45:51 EDT
http://pkgs.fedoraproject.org/cgit/bouncycastle-mail.git/diff/

The %changelog comment leaves much to be desired, unfortunately. :(

*** This bug has been marked as a duplicate of bug 995893 ***

Note You need to log in before you can comment on or make changes to this bug.