Bug 996591 - Dead link in help
Dead link in help
Status: CLOSED WONTFIX
Product: RHQ Project
Classification: Other
Component: Documentation (Show other bugs)
JON 3.1.1
x86_64 Linux
unspecified Severity low (vote)
: ---
: ---
Assigned To: Deon Ballard
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-13 09:42 EDT by cshumake
Modified: 2015-11-22 22:50 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-29 05:37:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cshumake 2013-08-13 09:42:25 EDT
Document URL: http://localhost:7080/coregui/#Help/Section2/Section2Item1

Section Number and Name: "How to Use Bundles and Application Provisioning"

Describe the issue: In the help tab, under the tutorial pane, the link to "How to Use Bundles and Application Provisioning" is a dead end.

Suggestions for improvement: Remove or satisfy the link.

Additional information:
Comment 1 Heiko W. Rupp 2013-08-29 05:37:35 EDT
This works for me (in master = upcoming JON 3.2)  and points to http://management-platform.blogspot.de/2011/01/bundle-provisioning-via-rhq.html

Note You need to log in before you can comment on or make changes to this bug.