Bug 996598 - Signo has hard coded link to systemd files
Signo has hard coded link to systemd files
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Infrastructure (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Marek Hulan
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-13 09:55 EDT by Bryan Kearney
Modified: 2014-06-19 15:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-05 14:16:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Kearney 2013-08-13 09:55:59 EDT
Hardcoded /usr/lib reference ('/usr/lib/systemd/system/%{name}.service') present in the specfile
Comment 1 Marek Hulan 2013-08-16 02:20:06 EDT
Fix is awaiting review in https://github.com/Katello/signo/pull/17
Comment 3 RHEL Product and Program Management 2013-09-17 00:19:00 EDT
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 6 Mike McCune 2013-10-17 17:04:35 EDT
Moving this to be tested during MDP3, not critical for MDP2 success story
Comment 7 Mike McCune 2014-01-16 16:16:48 EST
removing signo component and moving these bugs to 'Infrastructure'
Comment 10 Mike McCune 2014-05-05 14:16:06 EDT
we don't use signo anymore

Note You need to log in before you can comment on or make changes to this bug.