Bug 996639 - Minor bugs in nss man pages
Minor bugs in nss man pages
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: nss (Show other bugs)
19
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Elio Maldonado Batiz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-13 11:04 EDT by Miloslav Trmač
Modified: 2014-03-25 12:58 EDT (History)
4 users (show)

See Also:
Fixed In Version: nss-3.15.1-5.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-25 12:58:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fix man pages errors and improve the description. (2.79 KB, patch)
2013-08-17 12:41 EDT, Elio Maldonado Batiz
mitr: review+
Details | Diff

  None (edit)
Description Miloslav Trmač 2013-08-13 11:04:08 EDT
Description of problem:
bug 985114 has introduced a few new man pages.

* NAME of the cert9.db(5) and key4.db(5) pages describes these files as "Legacy"
* Typos in secmod.db(5): "recommende", "used in conjunction thew ... format", "dtabases."

Version-Release number of selected component (if applicable):
nss-3.15.1-3.fc19.x86_64
Comment 1 Elio Maldonado Batiz 2013-08-17 12:41:43 EDT
Created attachment 787580 [details]
Fix man pages errors and improve the description.

Thank you Miloslav for reporting this errors. It's kind of you to label them then as minor but IMO they aren't so minor after all. In this patch patch I change the description to make things a bit clearer. - Elio
Comment 2 Miloslav Trmač 2013-08-19 12:05:20 EDT
Comment on attachment 787580 [details]
Fix man pages errors and improve the description.

The patch resolves my concerns.

Two more typos:
* "its Services Provider Interface. secmod.db."  the secmod.db. seems to be superfluous.
* "ker3.db" should be "key3.db"

Note You need to log in before you can comment on or make changes to this bug.