Bug 996699 - gdm login broken after updating from updates-testing
gdm login broken after updating from updates-testing
Status: CLOSED DUPLICATE of bug 995970
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
19
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-13 14:07 EDT by Pablo Rodríguez
Modified: 2013-08-13 20:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-13 20:49:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pablo Rodríguez 2013-08-13 14:07:34 EDT
Yesterday yum updated both gdm and gdm-libs from the updates-testing repository to version 3.8.4-1.fc19.

After restarting the system I get the following error: before the update I have no automatic login and only an installed user, but I got a gdm user (not created by me) automatically logged in. So, gdm seems not to honour /etc/gdm/custom.conf.

Since the issue is persistent, I had to set automatic login to true in /etc/gdm/custom.conf. That works partially: the desired user gets automatically logged in (feature which I would like to disable as soon as possible), but if user logs out, user gdm is automatically logged in.

Could you please fix this bug?

Many thanks for your help,


Pablo
Comment 1 Ankur Sinha (FranciscoD) 2013-08-13 20:49:29 EDT
Update pushed. Seems to fix it already. Thank you for your bug report, Pablo.

*** This bug has been marked as a duplicate of bug 995970 ***

Note You need to log in before you can comment on or make changes to this bug.