This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 996756 - [abrt] coreutils-8.17-8.fc18: leave_dir: Process /usr/bin/du was killed by signal 6 (SIGABRT)
[abrt] coreutils-8.17-8.fc18: leave_dir: Process /usr/bin/du was killed by si...
Status: CLOSED DUPLICATE of bug 890223
Product: Fedora
Classification: Fedora
Component: coreutils (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ondrej Vasik
Fedora Extras Quality Assurance
abrt_hash:888548954fc65ac984ad3f8d176...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-13 17:27 EDT by Victor Stinner
Modified: 2013-08-14 07:51 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-14 07:51:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.04 KB, text/plain)
2013-08-13 17:27 EDT, Victor Stinner
no flags Details
File: cgroup (128 bytes, text/plain)
2013-08-13 17:27 EDT, Victor Stinner
no flags Details
File: core_backtrace (632 bytes, text/plain)
2013-08-13 17:27 EDT, Victor Stinner
no flags Details
File: dso_list (315 bytes, text/plain)
2013-08-13 17:27 EDT, Victor Stinner
no flags Details
File: environ (3.33 KB, text/plain)
2013-08-13 17:27 EDT, Victor Stinner
no flags Details
File: limits (1.29 KB, text/plain)
2013-08-13 17:27 EDT, Victor Stinner
no flags Details
File: maps (1.51 KB, text/plain)
2013-08-13 17:27 EDT, Victor Stinner
no flags Details
File: open_fds (203 bytes, text/plain)
2013-08-13 17:27 EDT, Victor Stinner
no flags Details
File: proc_pid_status (929 bytes, text/plain)
2013-08-13 17:27 EDT, Victor Stinner
no flags Details
File: var_log_messages (2.74 KB, text/plain)
2013-08-13 17:27 EDT, Victor Stinner
no flags Details

  None (edit)
Description Victor Stinner 2013-08-13 17:27:04 EDT
Description of problem:
I ran "du -sh" in the root directory of a mtpfs mount point

Version-Release number of selected component:
coreutils-8.17-8.fc18

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        du -h -sh
crash_function: leave_dir
executable:     /usr/bin/du
kernel:         3.9.4-200.fc18.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (4 frames)
 #2 leave_dir at fts-cycle.c:136
 #4 fts_build at fts.c:1329
 #5 fts_read at fts.c:909
 #6 du_files at du.c:595

Potential duplicate: bug 890223
Comment 1 Victor Stinner 2013-08-13 17:27:11 EDT
Created attachment 786294 [details]
File: backtrace
Comment 2 Victor Stinner 2013-08-13 17:27:16 EDT
Created attachment 786295 [details]
File: cgroup
Comment 3 Victor Stinner 2013-08-13 17:27:21 EDT
Created attachment 786296 [details]
File: core_backtrace
Comment 4 Victor Stinner 2013-08-13 17:27:25 EDT
Created attachment 786297 [details]
File: dso_list
Comment 5 Victor Stinner 2013-08-13 17:27:30 EDT
Created attachment 786299 [details]
File: environ
Comment 6 Victor Stinner 2013-08-13 17:27:35 EDT
Created attachment 786300 [details]
File: limits
Comment 7 Victor Stinner 2013-08-13 17:27:40 EDT
Created attachment 786301 [details]
File: maps
Comment 8 Victor Stinner 2013-08-13 17:27:44 EDT
Created attachment 786302 [details]
File: open_fds
Comment 9 Victor Stinner 2013-08-13 17:27:49 EDT
Created attachment 786303 [details]
File: proc_pid_status
Comment 10 Victor Stinner 2013-08-13 17:27:54 EDT
Created attachment 786304 [details]
File: var_log_messages
Comment 11 Ondrej Vasik 2013-08-14 07:51:43 EDT
Thanks for report. Yes, it is a duplicate (same symptoms, different filesystem type), but maybe with more reliable reproducer... Anyway - I'm going to close this one as duplicate of 890223.

*** This bug has been marked as a duplicate of bug 890223 ***

Note You need to log in before you can comment on or make changes to this bug.