Bug 996790 - Open in new tab shortcut doesn't work
Open in new tab shortcut doesn't work
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-13 20:06 EDT by gilgamesh2k
Modified: 2013-08-30 06:26 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-30 06:26:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description gilgamesh2k 2013-08-13 20:06:41 EDT
Description of problem:
Sometimes, not all the time, the Ctrl + left button click doesn't open the link in new Window. Right button + open in new tab menu works.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 gilgamesh2k 2013-08-13 20:07:10 EDT
Firefox version: 23
Comment 2 Martin Stransky 2013-08-30 06:26:57 EDT
I don't see this bug, works fine for me. Please reopen if you have some more info (affected web pages/scenario or so). And it may be caused by some extension/addon you have installed.

Note You need to log in before you can comment on or make changes to this bug.