Bug 996961 - Dist-geo-rep : geo-rep create fails with the error "(null) not reachable"
Dist-geo-rep : geo-rep create fails with the error "(null) not reachable"
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: geo-replication (Show other bugs)
2.1
x86_64 Linux
urgent Severity urgent
: ---
: ---
Assigned To: Avra Sengupta
Vijaykumar Koppad
: TestBlocker
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-14 07:24 EDT by Vijaykumar Koppad
Modified: 2014-08-24 20:50 EDT (History)
6 users (show)

See Also:
Fixed In Version: glusterfs-3.4.0.20rhs-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 18:29:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vijaykumar Koppad 2013-08-14 07:24:23 EDT
Description of problem: geo-rep create fails with the error,
 
(null) not reachable.
geo-replication command failed
 


Version-Release number of selected component (if applicable):glusterfs-3.4.0.19rhs-2.el6rhs.x86_64

How reproducible:Happens everytime 


Steps to Reproduce:
1.execute command, gluster v geo <master> <slave_url> create 

Actual results: It fails with error (null)  


Expected results:It shouldn't fail


Additional info:
Comment 4 Vijaykumar Koppad 2013-08-14 08:38:33 EDT
verified on glusterfs-3.4.0.20rhs-1.el6rhs.x86_64.
Comment 5 Scott Haines 2013-09-23 18:29:51 EDT
Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. 

For information on the advisory, and where to find the updated files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1262.html

Note You need to log in before you can comment on or make changes to this bug.