Bug 997080 - Cartridge input field on chrome is jacked!
Cartridge input field on chrome is jacked!
Status: CLOSED CURRENTRELEASE
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Jessica Forrester
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-14 11:40 EDT by Mike McGrath
Modified: 2015-05-14 21:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-29 08:51:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McGrath 2013-08-14 11:40:18 EDT
Description of problem:

Go to "Create Application"

Scroll down to the Code Anything field.  Add this URL:

https://raw.github.com/mmcgrath-openshift/httpd/master/metadata/manifest.yml

Then use the left and right arrows to scroll through the text or use the home and end keys to jump to the start or end of the text.  It seems to treat each line like a word wrap.
Comment 1 Tian Feng 2013-08-15 05:50:31 EDT
Test on INT && Chrome28, cannot reproduce it. And I think it's the browser's own problem.
Comment 2 Tian Feng 2013-08-19 05:32:53 EDT
Test on PROD, and just use home&end, it will turn to beginning the area that're visible part and also turn to the end of the area. But I cannot reproduce the process with left and right arrows.
Comment 3 Jessica Forrester 2013-08-20 09:54:54 EDT
Fixed in https://github.com/openshift/origin-server/pull/3431
Comment 4 openshift-github-bot 2013-08-20 11:18:20 EDT
Commit pushed to master at https://github.com/openshift/origin-server

https://github.com/openshift/origin-server/commit/d81c2510e88645f3b3b933721f7482759dcb87e2
Bug 997080 - chrome input fields - turn of break word
Comment 5 Tian Feng 2013-08-21 00:22:19 EDT
Test on INT && Chrome29, and find using home/end and left/right arrows will not treat each line like a word wrap. So verified it! Thanks!

Note You need to log in before you can comment on or make changes to this bug.