Bug 997131 - [abrt] kde-workspace-4.10.5-3.fc19: Process /usr/bin/plasma-desktop was killed by signal 6 (SIGABRT)
[abrt] kde-workspace-4.10.5-3.fc19: Process /usr/bin/plasma-desktop was kille...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kde-workspace (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:f9e4b8dd191136034f0ea1091a9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-14 14:05 EDT by Ryan Spinuzzi
Modified: 2013-08-14 14:16 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-14 14:16:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (47.74 KB, text/plain)
2013-08-14 14:06 EDT, Ryan Spinuzzi
no flags Details
File: cgroup (140 bytes, text/plain)
2013-08-14 14:06 EDT, Ryan Spinuzzi
no flags Details
File: core_backtrace (23.07 KB, text/plain)
2013-08-14 14:06 EDT, Ryan Spinuzzi
no flags Details
File: dso_list (24.13 KB, text/plain)
2013-08-14 14:06 EDT, Ryan Spinuzzi
no flags Details
File: environ (1.80 KB, text/plain)
2013-08-14 14:06 EDT, Ryan Spinuzzi
no flags Details
File: limits (1.29 KB, text/plain)
2013-08-14 14:06 EDT, Ryan Spinuzzi
no flags Details
File: maps (121.34 KB, text/plain)
2013-08-14 14:06 EDT, Ryan Spinuzzi
no flags Details
File: open_fds (150 bytes, text/plain)
2013-08-14 14:06 EDT, Ryan Spinuzzi
no flags Details
File: proc_pid_status (946 bytes, text/plain)
2013-08-14 14:06 EDT, Ryan Spinuzzi
no flags Details

  None (edit)
Description Ryan Spinuzzi 2013-08-14 14:05:55 EDT
Version-Release number of selected component:
kde-workspace-4.10.5-3.fc19

Additional info:
reporter:       libreport-2.1.6
backtrace_rating: 3
cmdline:        /usr/bin/plasma-desktop --nocrashhandler
executable:     /usr/bin/plasma-desktop
kernel:         3.10.5-201.fc19.x86_64
runlevel:       N 5
uid:            1000
var_log_messages: Aug 14 10:04:26 dev-1 abrt[8967]: Saved core dump of pid 8518 (/usr/bin/plasma-desktop) to /var/tmp/abrt/ccpp-2013-08-14-10:04:05-8518 (2343165952 bytes)

Truncated backtrace:
Thread no. 1 (10 frames)
 #8 ?? at /usr/lib64/nvidia/libGL.so.1
 #9 ?? at /usr/lib64/nvidia/tls/libnvidia-tls.so.319.32
 #10 QThread::start at thread/qthread_unix.cpp:658
 #11 Kickoff::SystemModel::startUsageInfoFetch at /usr/src/debug/kde-workspace-4.10.5/plasma/desktop/applets/kickoff/core/systemmodel.cpp:431
 #12 QMetaObject::activate at kernel/qobject.cpp:3547
 #13 timeout at .moc/release-shared/qtimer.moc:96
 #14 QSingleShotTimer::timerEvent at kernel/qtimer.cpp:317
 #15 QObject::event at kernel/qobject.cpp:1156
 #16 QApplicationPrivate::notify_helper at kernel/qapplication.cpp:4562
 #17 QApplication::notify at kernel/qapplication.cpp:4348
Comment 1 Ryan Spinuzzi 2013-08-14 14:06:00 EDT
Created attachment 786638 [details]
File: backtrace
Comment 2 Ryan Spinuzzi 2013-08-14 14:06:03 EDT
Created attachment 786639 [details]
File: cgroup
Comment 3 Ryan Spinuzzi 2013-08-14 14:06:06 EDT
Created attachment 786640 [details]
File: core_backtrace
Comment 4 Ryan Spinuzzi 2013-08-14 14:06:10 EDT
Created attachment 786642 [details]
File: dso_list
Comment 5 Ryan Spinuzzi 2013-08-14 14:06:14 EDT
Created attachment 786643 [details]
File: environ
Comment 6 Ryan Spinuzzi 2013-08-14 14:06:17 EDT
Created attachment 786644 [details]
File: limits
Comment 7 Ryan Spinuzzi 2013-08-14 14:06:21 EDT
Created attachment 786645 [details]
File: maps
Comment 8 Ryan Spinuzzi 2013-08-14 14:06:24 EDT
Created attachment 786646 [details]
File: open_fds
Comment 9 Ryan Spinuzzi 2013-08-14 14:06:28 EDT
Created attachment 786647 [details]
File: proc_pid_status
Comment 10 Rex Dieter 2013-08-14 14:16:15 EDT
Thread no. 1 (10 frames)
 #8 ?? at /usr/lib64/nvidia/libGL.so.1
 #9 ?? at /usr/lib64/nvidia/tls/libnvidia-tls.so.319.32
 #10 QThread::start at thread/qthread_unix.cpp:658


Looks like nvidia driver issue, not something we can fix in fedora.

Note You need to log in before you can comment on or make changes to this bug.