Bug 997392 - [abrt] kdelibs-4.10.5-1.el7: KCrash::defaultCrashHandler: Process /usr/bin/kdeinit4 was killed by signal 11 (SIGSEGV)
[abrt] kdelibs-4.10.5-1.el7: KCrash::defaultCrashHandler: Process /usr/bin/kd...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kdelibs (Show other bugs)
7.0
x86_64 Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Ngo Than
Desktop QE
abrt_hash:33e8edd2bc10c4d97855fe6df4a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-15 07:48 EDT by Jakub Filak
Modified: 2016-11-30 19:44 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-27 07:22:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (78.06 KB, text/plain)
2013-08-15 07:48 EDT, Jakub Filak
no flags Details
File: cgroup (159 bytes, text/plain)
2013-08-15 07:48 EDT, Jakub Filak
no flags Details
File: core_backtrace (10.91 KB, text/plain)
2013-08-15 07:48 EDT, Jakub Filak
no flags Details
File: dso_list (21.18 KB, text/plain)
2013-08-15 07:48 EDT, Jakub Filak
no flags Details
File: environ (1.58 KB, text/plain)
2013-08-15 07:48 EDT, Jakub Filak
no flags Details
File: limits (1.29 KB, text/plain)
2013-08-15 07:48 EDT, Jakub Filak
no flags Details
File: maps (109.54 KB, text/plain)
2013-08-15 07:48 EDT, Jakub Filak
no flags Details
File: open_fds (152 bytes, text/plain)
2013-08-15 07:48 EDT, Jakub Filak
no flags Details
File: proc_pid_status (1.08 KB, text/plain)
2013-08-15 07:48 EDT, Jakub Filak
no flags Details
File: var_log_messages (458 bytes, text/plain)
2013-08-15 07:48 EDT, Jakub Filak
no flags Details

  None (edit)
Description Jakub Filak 2013-08-15 07:48:21 EDT
Description of problem:
Nothing special, just logged into plasama-desktop.

Version-Release number of selected component:
kdelibs-4.10.5-1.el7

Additional info:
reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        'kdeinit4: plasma-desktop [kdeinit]' '' '' '' '' '' '' '' '' '' '' '' '' ''
crash_function: KCrash::defaultCrashHandler
executable:     /usr/bin/kdeinit4
kernel:         3.10.0-4.el7.x86_64
runlevel:       N 5
uid:            18601

Truncated backtrace:
Thread no. 1 (10 frames)
 #1 KCrash::defaultCrashHandler at /usr/src/debug/kdelibs-4.10.5/kdeui/util/kcrash.cpp:346
 #3 Solid::Control::FrontendObjectNm09Private::backendObject at /usr/src/debug/networkmanagement-0.9.0.9/solidcontrolfuture/libs/solid/control/frontendobject.cpp:40
 #4 Solid::Control::NetworkInterfaceNm09::connectionState at /usr/src/debug/networkmanagement-0.9.0.9/solidcontrolfuture/libs/solid/control/networkinterface.cpp:125
 #5 NetworkManagerApplet::interfaceConnectionStateChanged at /usr/src/debug/networkmanagement-0.9.0.9/applet/networkmanager.cpp:622
 #6 NetworkManagerApplet::networkInterfaceAdded at /usr/src/debug/networkmanagement-0.9.0.9/applet/networkmanager.cpp:570
 #7 NetworkManagerApplet::qt_static_metacall at /usr/src/debug/networkmanagement-0.9.0.9/x86_64-redhat-linux-gnu/applet/networkmanager.moc:98
 #8 QMetaObject::activate at kernel/qobject.cpp:3547
 #9 Solid::Control::NetworkManagerNm09::Notifier::networkInterfaceAdded at /usr/src/debug/networkmanagement-0.9.0.9/x86_64-redhat-linux-gnu/solidcontrolfuture/libs/solid/control/networkmanager.moc:129
 #10 QMetaObject::activate at kernel/qobject.cpp:3547
 #11 Solid::Control::Ifaces::NetworkManagerNm09::networkInterfaceAdded at /usr/src/debug/networkmanagement-0.9.0.9/x86_64-redhat-linux-gnu/solidcontrolfuture/libs/solid/control/ifaces/networkmanager.moc:139
Comment 1 Jakub Filak 2013-08-15 07:48:24 EDT
Created attachment 786889 [details]
File: backtrace
Comment 2 Jakub Filak 2013-08-15 07:48:27 EDT
Created attachment 786890 [details]
File: cgroup
Comment 3 Jakub Filak 2013-08-15 07:48:29 EDT
Created attachment 786891 [details]
File: core_backtrace
Comment 4 Jakub Filak 2013-08-15 07:48:32 EDT
Created attachment 786892 [details]
File: dso_list
Comment 5 Jakub Filak 2013-08-15 07:48:35 EDT
Created attachment 786893 [details]
File: environ
Comment 6 Jakub Filak 2013-08-15 07:48:39 EDT
Created attachment 786894 [details]
File: limits
Comment 7 Jakub Filak 2013-08-15 07:48:44 EDT
Created attachment 786895 [details]
File: maps
Comment 8 Jakub Filak 2013-08-15 07:48:46 EDT
Created attachment 786896 [details]
File: open_fds
Comment 9 Jakub Filak 2013-08-15 07:48:49 EDT
Created attachment 786897 [details]
File: proc_pid_status
Comment 10 Jakub Filak 2013-08-15 07:48:51 EDT
Created attachment 786898 [details]
File: var_log_messages
Comment 12 Ngo Than 2014-01-27 07:22:28 EST
i cannot reproduce this issue in latest kde in rhel7. I think it's fixed in latest rhel7 snapshot.

Note You need to log in before you can comment on or make changes to this bug.