Bug 997409 - Switch wireshark UI back to GTK3
Switch wireshark UI back to GTK3
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: wireshark (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Hatina
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-15 08:53 EDT by Peter Lemenkov
Modified: 2016-05-31 21:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-21 09:02:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Lemenkov 2013-08-15 08:53:23 EDT
It looks like GTK3 UI becomes much more stable in the recently released versions, so why stick with GTK2?
Comment 1 Peter Hatina 2013-10-02 01:54:37 EDT
I would stick to GTK2 for a while; 1.10 was planned as GTK3 ready, but I think, it is too young. I would rather wait for another wireshark release.
Comment 2 Peter Lemenkov 2013-10-16 06:28:54 EDT
Apparently upstream decided to switch to Qt and abandon GTK2/GTK3 backends entirely. I think we should just close this and switch to Qt in the future.
Comment 3 Peter Hatina 2013-10-17 04:26:37 EDT
Great (sigh). I would *not* hurry and see, if the GUI is complete.

Message from Gerald about the release and GUI plans: http://www.wireshark.org/lists/wireshark-dev/201310/msg00070.html
Comment 4 Peter Lemenkov 2015-08-21 09:02:51 EDT
It was fixed few releases already.

Note You need to log in before you can comment on or make changes to this bug.