Bug 997586 - Illustration issue doc-Storage_Administration_Guide PV
Illustration issue doc-Storage_Administration_Guide PV
Status: CLOSED DUPLICATE of bug 997696
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: lvm2 (Show other bugs)
6.6
All All
unspecified Severity low
: rc
: ---
Assigned To: Steven J. Levine
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-15 12:51 EDT by Jamesmajerus
Modified: 2013-10-10 11:46 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-10 11:46:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screencap (108.88 KB, image/jpeg)
2013-08-15 12:51 EDT, Jamesmajerus
no flags Details

  None (edit)
Description Jamesmajerus 2013-08-15 12:51:00 EDT
Created attachment 787003 [details]
screencap

Description of problem:

On page 24 on Red_Hat_enterpreise_linux-6-Logical_volume_manager_administrtion-en-us.pdf. There is an issue with the picture describing unequal PV (Figure 2.3) The description states that “pv1 is 100 extents in size (400MB) and PV2 is 200 extents in size (800MB). The figure however shows pv1 as 200 extents and pv2 as 100 extents.

Version-Release number of selected component (if applicable):

doc-Storage_Administration_Guide


How reproducible:
Always

Steps to Reproduce:
1.Open PDF
2.Read
3.

Actual results:


Expected results:
Pv1 to illustrate 100 extents, pv2 to illustrate 200 extents.

Additional info:
Comment 2 Steven J. Levine 2013-10-10 11:46:26 EDT

*** This bug has been marked as a duplicate of bug 997696 ***

Note You need to log in before you can comment on or make changes to this bug.