Bug 997824 - netatalk-3.1.5 is available
netatalk-3.1.5 is available
Status: CLOSED DUPLICATE of bug 1134783
Product: Fedora
Classification: Fedora
Component: netatalk (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christopher Meng
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-16 05:15 EDT by Upstream Release Monitoring
Modified: 2015-02-26 08:27 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-02-26 08:27:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-08-16 05:15:38 EDT
Latest upstream release: 3.0.5
Current version/release in Fedora Rawhide: 2.2.3-9.fc20
URL: http://sourceforge.net/api/file/index/project-name/netatalk/mtime/desc/limit/100/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2013-10-27 04:55:18 EDT
Latest upstream release: 3.0.6
Current version/release in Fedora Rawhide: 2.2.3-9.fc20
URL: http://sourceforge.net/api/file/index/project-name/netatalk/mtime/desc/limit/100/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Upstream Release Monitoring 2013-10-29 02:54:37 EDT
Latest upstream release: 3.1.0
Current version/release in Fedora Rawhide: 2.2.3-9.fc20
URL: http://sourceforge.net/api/file/index/project-name/netatalk/mtime/desc/limit/100/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 4 Upstream Release Monitoring 2014-03-14 10:02:23 EDT
Latest upstream release: 3.1.1
Current version/release in Fedora Rawhide: 2.2.3-9.fc20
URL: http://sourceforge.net/api/file/index/project-name/netatalk/mtime/desc/limit/200/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 5 Upstream Release Monitoring 2014-06-04 04:01:10 EDT
Latest upstream release: 3.1.2
Current version/release in Fedora Rawhide: 2.2.3-10.fc21
URL: http://sourceforge.net/api/file/index/project-name/netatalk/mtime/desc/limit/200/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 6 Fedora Admin XMLRPC Client 2014-07-02 04:47:10 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Upstream Release Monitoring 2014-08-07 05:24:12 EDT
Latest upstream release: 3.1.4
Current version/release in Fedora Rawhide: 2.2.3-11.fc21
URL: http://sourceforge.net/api/file/index/project-name/netatalk/mtime/desc/limit/200/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 8 Upstream Release Monitoring 2014-08-14 04:15:38 EDT
Latest upstream release: 3.1.5
Current version/release in Fedora Rawhide: 2.2.3-11.fc21
URL: http://sourceforge.net/api/file/index/project-name/netatalk/mtime/desc/limit/200/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 10 Christopher Meng 2015-02-26 08:27:15 EST

*** This bug has been marked as a duplicate of bug 1134783 ***

Note You need to log in before you can comment on or make changes to this bug.