Bug 997976 - "realm join" kickstart command does not work due to missing dependencies on install media
"realm join" kickstart command does not work due to missing dependencies on i...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: lorax (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: David Shea
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-16 12:24 EDT by David Shea
Modified: 2014-06-17 21:26 EDT (History)
1 user (show)

See Also:
Fixed In Version: lorax-19.6.3-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 09:16:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Shea 2013-08-16 12:24:29 EDT
Description of problem:

The realmd service on the RHEL7 install media will not start due to missing dependencies. $libdir/realmd/realmd depends on liblzo2.so.2, which is not present.
Comment 3 Jan Stodola 2014-02-05 04:03:42 EST
Retested on compose RHEL-7.0-20140127.0, lorax-19.6.15-2.el7, liblzo2.so.2 is present on installation media and /usr/lib64/realmd/realmd can be executed:

[anaconda root@rtt5 ~]# ldd /usr/lib64/realmd/realmd | grep liblzo
        liblzo2.so.2 => /lib64/liblzo2.so.2 (0x000003fffc223000)
[anaconda root@rtt5 ~]#

Moving to VERIFIED.
Comment 4 Ludek Smid 2014-06-13 09:16:08 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.