Bug 998055 - PC doesn't resume correctly after suspending
PC doesn't resume correctly after suspending
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-16 17:40 EDT by Yann Bane
Modified: 2013-09-19 14:07 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-19 14:07:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Photo of the screen after an unsuccessful resume (47.71 KB, image/png)
2013-08-16 17:40 EDT, Yann Bane
no flags Details

  None (edit)
Description Yann Bane 2013-08-16 17:40:00 EDT
Created attachment 787462 [details]
Photo of the screen after an unsuccessful resume

Description of problem:

After suspending Fedora 19 on my desktop PC, I cannot get it to resume.


Version-Release number of selected component (if applicable):

Linux 3.10.5-201.fc19.x86_64


How reproducible:

Happens each time I suspend.

Most probably hardware specific.


Steps to Reproduce:

1. Open GNOME menu
2. Pres ALT to make the "Power off" option turn into "Suspend", click it
3. Once the computer has suspended, power it on again

alternatively:

1. # pm-suspend
...


Actual results:

After pressing the power button, I get a non-blinking cursor "_" (underscore), and the PC "freezes" at that point.


Expected results:

The computer would normally resume and I would be able to continue working in my graphical environment.


Additional info:

link to # lshw: http://pastebin.com/uc9jfcxz
link to lspci: http://pastebin.com/4n5UsRib

It functions normally on my HP ProBook 4530s laptop.
Comment 1 a.galley 2013-08-20 19:40:42 EDT
Linux 3.10.7-200.fc19.x86_64
also froze on resume
(on AMD Athlon 64x2),
and the alarm went off after
a while due to overheating!
Comment 2 Josh Boyer 2013-09-18 16:34:30 EDT
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 19 kernel bugs.

Fedora 19 has now been rebased to 3.11.1-200.fc19.  Please test this kernel update and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you experience different issues, please open a new bug report for those.
Comment 3 Yann Bane 2013-09-19 13:58:07 EDT
(In reply to Josh Boyer from comment #2)
> *********** MASS BUG UPDATE **************
> 
> We apologize for the inconvenience.  There is a large number of bugs to go
> through and several of them have gone stale.  Due to this, we are doing a
> mass bug update across all of the Fedora 19 kernel bugs.
> 
> Fedora 19 has now been rebased to 3.11.1-200.fc19.  Please test this kernel
> update and let us know if you issue has been resolved or if it is still
> present with the newer kernel.
> 
> If you experience different issues, please open a new bug report for those.

All the issues seem to have been resolved!

I have just successfully suspended from GNOME, and resumed - everything worked just as expected!
Comment 4 Josh Boyer 2013-09-19 14:07:43 EDT
Thank for letting us know.

Note You need to log in before you can comment on or make changes to this bug.