Bug 998107 - General I/O error opening HTML files with .xls extension
General I/O error opening HTML files with .xls extension
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Eike Rathke
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-17 05:34 EDT by Mattia Verga
Modified: 2013-08-19 12:13 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-19 12:13:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
FreeDesktop.org 67699 None None None Never

  None (edit)
Description Mattia Verga 2013-08-17 05:34:43 EDT
After upgrading to libreoffice-4.1.0.4-6.fc19 I have problems opening some xls files, I get "General I/O error".

I think the problem is for files with xls extension but that don't have regular xls content. For example trying to open an html table like
http://www.danieletabacco.com/esempi/genera_excel.php
gives the error. If I downgrade to libreoffice-calc-4.1.0.0-9.beta2.fc19 the import dialog is showed and the file opens.

Not sure if libreoffice-4.1.1.1-1.fc20 resolve the bug, if you can build a version for F19 I will try it.
Comment 1 Eike Rathke 2013-08-19 05:43:12 EDT
Let me see if I find anything.

Note You need to log in before you can comment on or make changes to this bug.