Bug 998124 - [abrt] dia-0.97.2-5.fc19: destroy_object_list: Process /usr/bin/dia was killed by signal 6 (SIGABRT)
[abrt] dia-0.97.2-5.fc19: destroy_object_list: Process /usr/bin/dia was kille...
Status: CLOSED DUPLICATE of bug 993063
Product: Fedora
Classification: Fedora
Component: dia (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Huzaifa S. Sidhpurwala
Fedora Extras Quality Assurance
abrt_hash:7103e73809d0beec3a49078e3a7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-17 09:50 EDT by Marcio
Modified: 2013-08-17 10:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-17 10:58:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.55 KB, text/plain)
2013-08-17 09:50 EDT, Marcio
no flags Details
File: cgroup (140 bytes, text/plain)
2013-08-17 09:51 EDT, Marcio
no flags Details
File: core_backtrace (4.65 KB, text/plain)
2013-08-17 09:51 EDT, Marcio
no flags Details
File: dso_list (15.86 KB, text/plain)
2013-08-17 09:51 EDT, Marcio
no flags Details
File: environ (1.49 KB, text/plain)
2013-08-17 09:51 EDT, Marcio
no flags Details
File: limits (1.29 KB, text/plain)
2013-08-17 09:51 EDT, Marcio
no flags Details
File: maps (73.25 KB, text/plain)
2013-08-17 09:51 EDT, Marcio
no flags Details
File: open_fds (565 bytes, text/plain)
2013-08-17 09:51 EDT, Marcio
no flags Details
File: proc_pid_status (925 bytes, text/plain)
2013-08-17 09:51 EDT, Marcio
no flags Details
File: var_log_messages (14.96 KB, text/plain)
2013-08-17 09:51 EDT, Marcio
no flags Details

  None (edit)
Description Marcio 2013-08-17 09:50:53 EDT
Version-Release number of selected component:
dia-0.97.2-5.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        dia
crash_function: destroy_object_list
executable:     /usr/bin/dia
kernel:         3.9.9-302.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #6 destroy_object_list at object.c:338
 #7 delete_objects_free at undo.c:685
 #8 undo_delete_lowest_transaction at undo.c:154
 #9 undo_set_transactionpoint at undo.c:184
 #10 properties_respond at properties-dialog.c:155
 #15 _g_closure_invoke_va at gclosure.c:840
 #18 gtk_real_button_released at gtkbutton.c:1712
 #23 gtk_button_button_release at gtkbutton.c:1604
 #24 _gtk_marshal_BOOLEAN__BOXED at gtkmarshalers.c:86
 #29 gtk_widget_event_internal at gtkwidget.c:5017

Potential duplicate: bug 887390
Comment 1 Marcio 2013-08-17 09:50:58 EDT
Created attachment 787552 [details]
File: backtrace
Comment 2 Marcio 2013-08-17 09:51:01 EDT
Created attachment 787553 [details]
File: cgroup
Comment 3 Marcio 2013-08-17 09:51:05 EDT
Created attachment 787554 [details]
File: core_backtrace
Comment 4 Marcio 2013-08-17 09:51:09 EDT
Created attachment 787555 [details]
File: dso_list
Comment 5 Marcio 2013-08-17 09:51:12 EDT
Created attachment 787556 [details]
File: environ
Comment 6 Marcio 2013-08-17 09:51:16 EDT
Created attachment 787557 [details]
File: limits
Comment 7 Marcio 2013-08-17 09:51:22 EDT
Created attachment 787558 [details]
File: maps
Comment 8 Marcio 2013-08-17 09:51:25 EDT
Created attachment 787559 [details]
File: open_fds
Comment 9 Marcio 2013-08-17 09:51:28 EDT
Created attachment 787560 [details]
File: proc_pid_status
Comment 10 Marcio 2013-08-17 09:51:32 EDT
Created attachment 787561 [details]
File: var_log_messages
Comment 11 Jiri Popelka 2013-08-17 10:58:36 EDT

*** This bug has been marked as a duplicate of bug 993063 ***

Note You need to log in before you can comment on or make changes to this bug.