Bug 998157 - [abrt] libvirt-daemon-1.1.0-1.fc18: virClassIsDerivedFrom: Process /usr/sbin/libvirtd was killed by signal 11 (SIGSEGV)
[abrt] libvirt-daemon-1.1.0-1.fc18: virClassIsDerivedFrom: Process /usr/sbin/...
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Libvirt Maintainers
Fedora Extras Quality Assurance
abrt_hash:2f309fdaeb6f03966502f0a8bdd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-17 15:55 EDT by Klaus Lichtenwalder
Modified: 2013-11-06 09:15 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-06 09:15:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.52 KB, text/plain)
2013-08-17 15:55 EDT, Klaus Lichtenwalder
no flags Details
File: cgroup (162 bytes, text/plain)
2013-08-17 15:55 EDT, Klaus Lichtenwalder
no flags Details
File: core_backtrace (1.25 KB, text/plain)
2013-08-17 15:55 EDT, Klaus Lichtenwalder
no flags Details
File: dso_list (9.13 KB, text/plain)
2013-08-17 15:55 EDT, Klaus Lichtenwalder
no flags Details
File: environ (131 bytes, text/plain)
2013-08-17 15:56 EDT, Klaus Lichtenwalder
no flags Details
File: limits (1.29 KB, text/plain)
2013-08-17 15:56 EDT, Klaus Lichtenwalder
no flags Details
File: maps (51.23 KB, text/plain)
2013-08-17 15:56 EDT, Klaus Lichtenwalder
no flags Details
File: open_fds (923 bytes, text/plain)
2013-08-17 15:56 EDT, Klaus Lichtenwalder
no flags Details
File: proc_pid_status (903 bytes, text/plain)
2013-08-17 15:56 EDT, Klaus Lichtenwalder
no flags Details
File: var_log_messages (13.88 KB, text/plain)
2013-08-17 15:56 EDT, Klaus Lichtenwalder
no flags Details

  None (edit)
Description Klaus Lichtenwalder 2013-08-17 15:55:32 EDT
Description of problem:
While changing config items for virtual machines  in virt-manager.

Version-Release number of selected component:
libvirt-daemon-1.1.0-1.fc18

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/sbin/libvirtd
crash_function: virClassIsDerivedFrom
executable:     /usr/sbin/libvirtd
kernel:         3.9.9-201.fc18.x86_64
runlevel:       N 5
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 virClassIsDerivedFrom at /lib64/libvirt.so.0
 #1 virObjectLock at /lib64/libvirt.so.0
 #2 virNetServerClientSendMessage at /lib64/libvirt.so.0
 #3 remoteDispatchDomainEventSend
 #4 remoteRelayDomainEventLifecycle
 #5 virDomainEventStateDispatchFunc at /lib64/libvirt.so.0
 #6 virDomainEventTimer at /lib64/libvirt.so.0
 #7 virEventPollRunOnce at /lib64/libvirt.so.0
 #8 virEventRunDefaultImpl at /lib64/libvirt.so.0
 #9 virNetServerRun at /lib64/libvirt.so.0
Comment 1 Klaus Lichtenwalder 2013-08-17 15:55:39 EDT
Created attachment 787617 [details]
File: backtrace
Comment 2 Klaus Lichtenwalder 2013-08-17 15:55:45 EDT
Created attachment 787618 [details]
File: cgroup
Comment 3 Klaus Lichtenwalder 2013-08-17 15:55:52 EDT
Created attachment 787619 [details]
File: core_backtrace
Comment 4 Klaus Lichtenwalder 2013-08-17 15:55:58 EDT
Created attachment 787620 [details]
File: dso_list
Comment 5 Klaus Lichtenwalder 2013-08-17 15:56:04 EDT
Created attachment 787621 [details]
File: environ
Comment 6 Klaus Lichtenwalder 2013-08-17 15:56:12 EDT
Created attachment 787622 [details]
File: limits
Comment 7 Klaus Lichtenwalder 2013-08-17 15:56:18 EDT
Created attachment 787623 [details]
File: maps
Comment 8 Klaus Lichtenwalder 2013-08-17 15:56:24 EDT
Created attachment 787624 [details]
File: open_fds
Comment 9 Klaus Lichtenwalder 2013-08-17 15:56:30 EDT
Created attachment 787625 [details]
File: proc_pid_status
Comment 10 Klaus Lichtenwalder 2013-08-17 15:56:36 EDT
Created attachment 787626 [details]
File: var_log_messages
Comment 11 Cole Robinson 2013-11-06 09:15:29 EST
Since this was using virt-preview on F18, and this version is no longer in any supported fedora, please try f19 w/ virt-preview or F20 and see if you can still reproduce.

Note You need to log in before you can comment on or make changes to this bug.