Bug 998165 - python-postman : Conflicts with python-mwlib
python-postman : Conflicts with python-mwlib
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: python-postman (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Brett Lentz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-17 17:35 EDT by Michael Schwendt
Modified: 2013-08-19 10:20 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-19 10:20:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2013-08-17 17:35:26 EDT
A ticket has been filed for both components involved.

=> python-postman-0.6.0-6.fc20.src.rpm
=> python-postman-0.6.0-6.fc20.noarch in fedora-development-i386
  File conflict with: python-mwlib-0.15.11-1.fc20.i686
     /usr/bin/postman

[semi-automated bug report]
Comment 1 Ian Weller 2013-08-18 12:55:04 EDT
This is my bad, don't worry about fixing your package.

(mwlib is bug 998164)

Note You need to log in before you can comment on or make changes to this bug.