Bug 998179 - My gpu overheating
My gpu overheating
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-17 20:34 EDT by shane
Modified: 2013-08-19 11:31 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-19 11:31:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description shane 2013-08-17 20:34:18 EDT
Hello, my gpu is overheating since the last update 3.10.6 kernel
my gpu go up to +90° when i play in any game
Happen in 319.32 & 325.15 nvidia drivers

  My config setup : 

Intel i7 2600k
nvidia gtx 570
Fedora 19 : 3.10.6-200.fc19.x86_64
Comment 1 shane 2013-08-18 16:12:26 EDT
I found the cause, it is the thermal paste, the update to 3.10.6 was a chance
Can close it :) sorry guys !

Note You need to log in before you can comment on or make changes to this bug.