Bug 998196 - [REST-API] Create subtag fails
[REST-API] Create subtag fails
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-restapi (Show other bugs)
3.2.0
x86_64 Linux
urgent Severity unspecified
: ---
: 3.3.0
Assigned To: Ravi Nori
Elena
infra
: Regression, TestBlocker, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-18 03:35 EDT by Kiril Nesenko
Modified: 2016-02-10 14:01 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-26 03:57:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Michael Pasternak 2013-08-25 03:56:44 EDT
there are a lot of unrelated logs, but i can't see cli command been used and
the output of this command.
Comment 6 Michael Pasternak 2013-08-25 07:05:25 EDT
works for me:

[oVirt shell (connected)]# add tag --name aaa

id           : 4c8fdb32-623c-4d5d-b920-b473909cc8e0
name         : aaa
parent-tag-id: 00000000-0000-0000-0000-000000000000

[oVirt shell (connected)]# add tag --name bbb --parent-tag-name aaa

id           : 3cce864d-eac1-48f7-9d89-82143d562b3a
name         : bbb
parent-tag-id: 4c8fdb32-623c-4d5d-b920-b473909cc8e0
Comment 9 Kiril Nesenko 2013-08-26 03:47:27 EDT
(In reply to Ilia Meerovich from comment #8)
> this bug was in 3.2 and it was solved
> (https://bugzilla.redhat.com/show_bug.cgi?id=961371)
> 
> If you have such issues with 3.2:
> - Please use CLI command validation ART plugin and mark needed tests not to
> validate CLI command

Seems like the bug was fixed in 3.3. Should be backported to 3.2 ?

Note You need to log in before you can comment on or make changes to this bug.