Bug 998215 - rb_libtorrent-0.16.13 is available
rb_libtorrent-0.16.13 is available
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: rb_libtorrent (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-18 06:22 EDT by Upstream Release Monitoring
Modified: 2014-10-17 10:34 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-17 10:34:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-08-18 06:22:26 EDT
Latest upstream release: 0.16.11
Current version/release in Fedora Rawhide: 0.16.10-3.fc20
URL: http://code.google.com/p/libtorrent/downloads/list

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2013-10-21 04:37:12 EDT
Latest upstream release: 0.16.12
Current version/release in Fedora Rawhide: 0.16.11-1.fc20
URL: http://code.google.com/p/libtorrent/downloads/list

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Upstream Release Monitoring 2013-12-18 05:44:34 EST
Latest upstream release: 0.16.13
Current version/release in Fedora Rawhide: 0.16.11-1.fc20
URL: http://code.google.com/p/libtorrent/downloads/list

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 3 Arun Iyer 2014-03-18 17:44:59 EDT
It seems that rb_libtorrent package that comes with fedora has some issues which freezes both deluge and qbittorrent as detailed here:

https://bugs.archlinux.org/task/37750?dev=2039

My recent experiences seem to indicate the issue is with tracker access. That is http tracker access via socks 5 seems to be fine. However, as soon as we have a udp tracker, accessing it via socks 5 seems to be breaking it.
Comment 4 marcindulak 2014-03-19 03:58:31 EDT
Just to clarify: there is an attempt at investigate if the issue reported at archlinux (present also on Fedora) is remedied by building rb_libtorrent 0.16.15 https://ask.fedoraproject.org/en/question/43414/rasterbar-libtorrent-issues/
Comment 5 Arun Iyer 2014-03-25 05:12:10 EDT
The bug I mentioned above is remedied by rb_libtorrent 0.16.15. qbittorrent has been running on my machine for more than 40 hours now without crashing.

Note You need to log in before you can comment on or make changes to this bug.