Bug 998632 - Downloading process as PDF does not work.
Downloading process as PDF does not work.
Status: CLOSED DUPLICATE of bug 976473
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: jBPM Designer (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tihomir Surdilovic
Marek Baluch
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-19 12:07 EDT by Marek Baluch
Modified: 2013-09-03 10:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-03 10:32:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marek Baluch 2013-08-19 12:07:33 EDT
Description of problem:

When I attempt to download a process in the PDF format I get a 500 error code instead of the save as dialog.


How to reproduce:
1) create a brand new process or use an existing
2) hit "Download process PDF" in the toolbar.


Affected build:
CR1
Comment 2 Kris Verlaenen 2013-09-03 10:32:35 EDT

*** This bug has been marked as a duplicate of bug 976473 ***

Note You need to log in before you can comment on or make changes to this bug.