Bug 998652 - Decision table support missing from Rules component
Decision table support missing from Rules component
Status: CLOSED CURRENTRELEASE
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: SwitchYard, SwitchYard Editor (Show other bugs)
6.0.0 GA
Unspecified Unspecified
unspecified Severity high
: ER2
: ---
Assigned To: Keith Babo
Martin Vecera
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-19 13:26 EDT by David Ward
Modified: 2014-06-16 19:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker SWITCHYARD-1607 Critical Closed Decision table support missing from Rules component 2014-06-16 19:47:49 EDT
JBoss Issue Tracker SWITCHYARD-1644 Major Closed tooling for rules and bpm resources should allow for resource detail configuration 2014-06-16 19:50:24 EDT

  None (edit)
Description David Ward 2013-08-19 13:26:32 EDT
See JBoss JIRA: SWITCHYARD-1607
Comment 2 David Ward 2013-08-20 09:42:44 EDT
It appears this went from "pm_ack+" to "pm_ack?" because of the linking of the 2nd JBoss JIRA, which adds the tooling piece to the runtime piece. Can we please get "pm_ack+" back? Thanks!
Comment 3 Brian Fitzpatrick 2013-08-20 09:58:08 EDT
Sorry. Didn't mean to mess it up by linking the second JIRA.
Comment 4 JBoss JIRA Server 2013-08-20 16:38:07 EDT
Keith Babo <kbabo@redhat.com> made a comment on jira SWITCHYARD-1607

pushed
Comment 5 JBoss JIRA Server 2013-08-21 10:48:44 EDT
Brian Fitzpatrick <bfitzpat@redhat.com> updated the status of jira SWITCHYARD-1644 to Coding In Progress
Comment 6 JBoss JIRA Server 2013-08-21 10:48:48 EDT
Brian Fitzpatrick <bfitzpat@redhat.com> made a comment on jira SWITCHYARD-1644

Ok. I have the EMF models for bpm & rules updated for the new resource detail bits. Am now tackling the UI portion...
Comment 7 JBoss JIRA Server 2013-08-22 09:40:45 EDT
Brian Fitzpatrick <bfitzpat@redhat.com> made a comment on jira SWITCHYARD-1644

Attaching PDF that shows the DTABLE and SCARD variations on the Advanced details dialog.
Comment 8 JBoss JIRA Server 2013-08-22 09:45:48 EDT
Brian Fitzpatrick <bfitzpat@redhat.com> made a comment on jira SWITCHYARD-1644

Hiding SCARD support in tooling for now per SWITCHYARD-1662. But leaving it commented out should we need it in the future.
Comment 9 JBoss JIRA Server 2013-08-22 10:31:02 EDT
Brian Fitzpatrick <bfitzpat@redhat.com> made a comment on jira SWITCHYARD-1644

Pull request includes changes for both rules & BPM
Comment 10 JBoss JIRA Server 2013-08-22 14:02:19 EDT
Brian Fitzpatrick <bfitzpat@redhat.com> made a comment on jira SWITCHYARD-1644

Updated PR per feedback from rcernich to simplify listener scheme a bit on the details dialog.
Comment 11 JBoss JIRA Server 2013-08-23 14:03:45 EDT
Rob Cernich <rcernich@redhat.com> made a comment on jira SWITCHYARD-1644

pushed
Comment 15 Martin Vecera 2013-12-21 05:30:21 EST
Verified in ER7-2.
Comment 16 JBoss JIRA Server 2014-06-16 19:47:49 EDT
Keith Babo <kbabo@redhat.com> updated the status of jira SWITCHYARD-1607 to Closed
Comment 17 JBoss JIRA Server 2014-06-16 19:50:24 EDT
Keith Babo <kbabo@redhat.com> updated the status of jira SWITCHYARD-1644 to Closed

Note You need to log in before you can comment on or make changes to this bug.