Bug 998672 - Update to libquvi 0.9
Update to libquvi 0.9
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libquvi (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christopher Meng
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-19 14:23 EDT by Kalev Lember
Modified: 2013-08-26 11:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-25 20:21:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kalev Lember 2013-08-19 14:23:06 EDT
Hi,

Please update libquvi to 0.9 in rawhide (F20). I'd like to build new totem-pl-parser that depends on this.

Or if you want, I can build the new update myself, just let me know in that case.

Thanks!
Comment 1 Nicoleau Fabien 2013-08-20 15:12:59 EDT
Hi,
I don't really have the time to build it.
If you are ok you can update it yourself.

Thx

Fabien
Comment 2 Kalev Lember 2013-08-20 15:23:27 EDT
Will do, thanks.
Comment 3 Fedora Admin XMLRPC Client 2013-08-23 19:41:31 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 4 Christopher Meng 2013-08-25 13:34:09 EDT
Hi Kalev, before I update I want to ask if it's stable or not, I don't want to see adding Epoch if unexpected things happen.
Comment 5 Kalev Lember 2013-08-26 11:51:28 EDT
0.9 is a development release, according to the web page. I am unsure when they are planning to release the next stable release. Was hoping you'd know since you picked up the package.

In any case, thanks for dealing with this!

Note You need to log in before you can comment on or make changes to this bug.