Bug 998843 - Login to the remote window with -S/-s - option does not start a specific application instead of Explorer
Login to the remote window with -S/-s - option does not start a specific appl...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rdesktop (Show other bugs)
5.10
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Søren Sandmann Pedersen
Desktop QE
:
Depends On:
Blocks: 998844 1068997
  Show dependency treegraph
 
Reported: 2013-08-20 04:01 EDT by Vera Budikova
Modified: 2014-06-18 05:16 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 998844 (view as bug list)
Environment:
Last Closed: 2014-06-02 09:22:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vera Budikova 2013-08-20 04:01:50 EDT
Description of problem:
Login to the remote window with -S/-s - option does not start a specific application instead of Explorer.

Version-Release number of selected component (if applicable):
rdesktop-1.6.0-8
rdesktop-1.6.0-7
rdesktop-1.7.1-1.el6
rdesktop-1.8.0-1.fc19.x86_64

How reproducible:
100% (Windows XP Professional, Windows 7, Windows 2008 Server)

Steps to Reproduce:
1. Type #rdesktop $WindowsIP -s "C:\Program Files\Internet Explorer\iexplore.exe" -S 18 (not depend on order of parameters)
2. Log into the remote system

Actual results :
Windows desktop is shown.

Expected results:
Internet Explorer is shown.

Additional info:
Comment 1 RHEL Product and Program Management 2014-03-07 08:55:02 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 2 RHEL Product and Program Management 2014-06-02 09:22:47 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.