Bug 999236 - cypress touchpad is not identified correctly
cypress touchpad is not identified correctly
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-20 21:41 EDT by Karandeep Chahal
Modified: 2013-09-18 16:26 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-18 16:26:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci -tv (1.04 KB, text/plain)
2013-08-20 21:41 EDT, Karandeep Chahal
no flags Details
lspci -tvn (370 bytes, text/plain)
2013-08-20 21:42 EDT, Karandeep Chahal
no flags Details
dmidecode (20.26 KB, text/plain)
2013-08-20 21:42 EDT, Karandeep Chahal
no flags Details
lsusb (515 bytes, text/plain)
2013-08-20 21:43 EDT, Karandeep Chahal
no flags Details

  None (edit)
Description Karandeep Chahal 2013-08-20 21:41:03 EDT
Created attachment 788674 [details]
lspci -tv

Description of problem: On my Dell XPS 13, the cypress touchpad is not identified properly. I cannot "tap to click", or use multitouch.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Try to tap the touchpad

Actual results:
System does not register a click.

Expected results:
A click should be registered by the system.

Additional info:
It is similar to bug 799564, and 912166
Comment 1 Karandeep Chahal 2013-08-20 21:42:02 EDT
Created attachment 788675 [details]
lspci -tvn
Comment 2 Karandeep Chahal 2013-08-20 21:42:40 EDT
Created attachment 788676 [details]
dmidecode
Comment 3 Karandeep Chahal 2013-08-20 21:43:13 EDT
Created attachment 788677 [details]
lsusb
Comment 4 Karandeep Chahal 2013-08-20 21:44:02 EDT
[chahal@devils-grotto Desktop]$ cat /etc/issue
Fedora release 19 (Schrödinger’s Cat)
Kernel \r on an \m (\l)

[chahal@devils-grotto Desktop]$ uname -a
Linux devils-grotto 3.10.6-200.fc19.x86_64 #1 SMP Mon Aug 12 14:49:42 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux
[chahal@devils-grotto Desktop]$
Comment 5 Josh Boyer 2013-09-18 16:23:53 EDT
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 19 kernel bugs.

Fedora 19 has now been rebased to 3.11.1-200.fc19.  Please test this kernel update and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you experience different issues, please open a new bug report for those.
Comment 6 Karandeep Chahal 2013-09-18 16:25:54 EDT
Fixed with the newest kernel! Thanking you.
Comment 7 Josh Boyer 2013-09-18 16:26:51 EDT
Thank you for letting us know.

Note You need to log in before you can comment on or make changes to this bug.