Bug 999408 - firefox-23.0 deps are broken in Fedora 20
firefox-23.0 deps are broken in Fedora 20
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jan Horak
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-21 05:39 EDT by Miroslav Suchý
Modified: 2013-08-21 05:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-21 05:50:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miroslav Suchý 2013-08-21 05:39:14 EDT
Description of problem:
Deps on Fedora 20 are broken:
Error: Package: firefox-23.0-1.fc20.x86_64 (fedora)
           Requires: libxul.so(xul23.0)(64bit)
           Removing: xulrunner-23.0-2.fc19.x86_64 (@updates/19)
               libxul.so(xul23.0)(64bit)
           Updated By: xulrunner-23.0.1-1.fc20.x86_64 (fedora)
               Not found

xulrunner provies libxul.so(xul23.0.1)(64bit)
Comment 1 Jan Horak 2013-08-21 05:50:12 EDT
Should be fixed by build:
http://koji.fedoraproject.org/koji/buildinfo?buildID=457676
Please reopen if problem persists.
Comment 2 Jan Horak 2013-08-21 05:50:31 EDT
Should be fixed by build:
http://koji.fedoraproject.org/koji/buildinfo?buildID=457676
Please reopen if problem persists.

Note You need to log in before you can comment on or make changes to this bug.