Bug 999618 - Installer: incorrect version text
Installer: incorrect version text
Status: CLOSED WONTFIX
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Installer (Show other bugs)
6.1.1
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Thomas Hauser
Petr Kremensky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-21 13:39 EDT by Thomas Hauser
Modified: 2017-10-09 20:10 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-21 13:53:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Hauser 2013-08-21 13:39:05 EDT
Description of problem:
Incorrect default directory location / title text. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Launch the installer
2.
3.

Actual results:
ER6 instead of ER7

Expected results:
ER7 is in the string.

Additional info:
Comment 1 Thomas Hauser 2013-08-21 13:52:23 EDT
Seems I was in error with this bug report. The incorrect naming is only apparent at build time, not in the produced installer. Closing as not a bug.

Note You need to log in before you can comment on or make changes to this bug.