Bug 999654 - remove scorecard support
remove scorecard support
Status: CLOSED CURRENTRELEASE
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: SwitchYard (Show other bugs)
6.0.0 GA
Unspecified Unspecified
unspecified Severity high
: ER3
: ---
Assigned To: Keith Babo
Martin Vecera
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-21 15:31 EDT by David Ward
Modified: 2014-06-16 19:51 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-06 10:26:37 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
kconner: needinfo-


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker SWITCHYARD-1662 Major Closed remove scorecard support 2014-06-16 19:51:03 EDT

  None (edit)
Description David Ward 2013-08-21 15:31:29 EDT
See JBoss JIRA: SWITCHYARD-1662
Comment 3 kconner 2013-08-21 16:59:18 EDT
This is being disabled as scorecard is currently a Tech Preview in BRMS.
Comment 4 JBoss JIRA Server 2013-08-21 19:33:48 EDT
Keith Babo <kbabo@redhat.com> made a comment on jira SWITCHYARD-1662

pushed
Comment 8 Martin Vecera 2013-12-21 05:41:46 EST
I can still see <resource-root path="drools-scorecards-6.0.0-redhat-6.jar"/>
in jboss-eap-6.1/modules/system/layers/soa/org/drools/main/module.xml

Is this the intended behavior? Could you please provide me more details how this has been removed?
Comment 9 kconner 2014-01-06 09:12:44 EST
ER8 contains the following in the module.xml

        <!-- SWITCHYARD-1662
        <resource-root path="drools-scorecards-6.0.0-redhat-7.jar"/>
        -->
Comment 10 Jiri Pechanec 2014-01-15 10:55:24 EST
Verified in CR1
Comment 11 JBoss JIRA Server 2014-06-16 19:51:07 EDT
Keith Babo <kbabo@redhat.com> updated the status of jira SWITCHYARD-1662 to Closed

Note You need to log in before you can comment on or make changes to this bug.