Bug 999682 - Remove quickstack manifests that are unused from spec
Remove quickstack manifests that are unused from spec
Status: CLOSED NOTABUG
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-foreman-installer (Show other bugs)
4.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 4.0
Assigned To: Jason Guiditta
Ami Jeain
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-21 16:42 EDT by Jason Guiditta
Modified: 2013-11-13 14:58 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-13 14:58:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Guiditta 2013-08-21 16:42:00 EDT
The only manifests currently supported are controller.pp and compute.pp, so the other existing ones should not be in the rpm-installed code
Comment 2 Jason Guiditta 2013-11-13 14:58:06 EST
This is no longer valid, due to the number of host group manifest changes we have made.  Any unused manifests will just be removed from the codebase as needed.

Note You need to log in before you can comment on or make changes to this bug.