Bug 999752 - Black screen freeze
Black screen freeze
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-21 23:39 EDT by Peter H. Jones
Modified: 2013-10-28 09:23 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-28 09:23:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/messages (897.36 KB, text/plain)
2013-08-21 23:39 EDT, Peter H. Jones
no flags Details

  None (edit)
Description Peter H. Jones 2013-08-21 23:39:58 EDT
Created attachment 789035 [details]
/var/log/messages

Description of problem:
Toshiba NB555D froze with black screen. No response to CTRL-ALT-Fn, CTRL-ALT-DEL. Even disconnecting all USB devices and holding the Power
button for 15 seconds had no effect! (Fortunately, there was no traffic
on the USB removable disk, and I did a subsequent e2fsck to check the
journal recovery had worked properly.) There was also a Hauppauge analog
TV stick plugged in. I think I provoked the bug by running xawtv with no framebuffer parameter. If my parameters were incorrect, I should have gotten an error message. As it was, I had to remove the power and the battery before I could restart the machine.

The section of /var/log/messages is attached. Note the large block of zero bytes after Aug 21 09:48:45 localhost systemd-sleep[3611]: Suspending system...



Version-Release number of selected component (if applicable):
kernel-3.10.7-100.fc18.x86_64 #1 SMP

How reproducible:
Only happened once.

Steps to Reproduce:
1. Tried to reproduce once, but did not succeed in getting a crash. It's the first time I've seen the power switch fail to turn off a laptop.

Actual results:
Crash

Expected results:
No crash

Additional info:
Comment 1 Justin M. Forbes 2013-10-18 17:09:04 EDT
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 18 kernel bugs.

Fedora 18 has now been rebased to 3.11.4-101.fc18.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you have moved on to Fedora 19, and are still experiencing this issue, please change the version to Fedora 19.

If you experience different issues, please open a new bug report for those.
Comment 2 Peter H. Jones 2013-10-26 20:01:06 EDT
Haven't seen the bug since.

Note You need to log in before you can comment on or make changes to this bug.