Bug 999767 - Please provide jbpm-dashboard war distribution for tomcat
Please provide jbpm-dashboard war distribution for tomcat
Status: CLOSED DUPLICATE of bug 995005
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: BAM (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Roger Martínez
Marek Baluch
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-22 01:21 EDT by Ryan Zhang
Modified: 2014-03-19 06:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-26 09:53:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan Zhang 2013-08-22 01:21:05 EDT
Description of problem:
BPMS will also need to provide a deployable package which contains jbpm-dashboard for other container rather than EAP.

So we expect to have jbpm-dashboard war distribution for tomcat.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Pedro Zapata 2013-08-26 09:53:26 EDT

*** This bug has been marked as a duplicate of bug 995005 ***

Note You need to log in before you can comment on or make changes to this bug.