Bug 999818 - fail to create VMDK format for block device(e.g: iscsi lun or lvm)
fail to create VMDK format for block device(e.g: iscsi lun or lvm)
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm (Show other bugs)
7.0
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Fam Zheng
Virtualization Bugs
:
Depends On: 999816
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-22 03:59 EDT by Sibiao Luo
Modified: 2013-09-08 12:22 EDT (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 999816
Environment:
Last Closed: 2013-09-05 11:33:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Ademar Reis 2013-09-05 11:33:24 EDT
Since this is a corner case and the reason we want to support vmdk is mostly for read-only use-cases, I'm closing it as wontfix.

BTW, Fam believes that not even VMWare supports the creation of vmdk files on block devices.

Note You need to log in before you can comment on or make changes to this bug.