Bug 1618094 (CVE-2006-2272) - CVE-2006-2272 security flaw
Summary: CVE-2006-2272 security flaw
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: CVE-2006-2272
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-08-16 12:20 UTC by Stephen Herr
Modified: 2019-09-29 14:55 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-08-16 12:20:26 UTC


Attachments (Terms of Use)

Description Stephen Herr 2018-08-16 12:20:21 UTC
Flaw bug created to hold information about an old flaw we knew something about. For more details see the MITRE CVE description.

Comment 1 Stephen Herr 2018-08-16 16:42:21 UTC
MITRE description:

Linux SCTP (lksctp) before 2.6.17 allows remote attackers to cause a denial of service (kernel panic) via incoming IP fragmented (1) COOKIE_ECHO and (2) HEARTBEAT SCTP control chunks.


Note You need to log in before you can comment on or make changes to this bug.