Bug 225469 (CVE-2007-0541) - wordpress < 2.1 multiple vulnerabilities
Summary: wordpress < 2.1 multiple vulnerabilities
Keywords:
Status: CLOSED NEXTRELEASE
Alias: CVE-2007-0541
Product: Fedora
Classification: Fedora
Component: wordpress
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: John Berninger
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-30 19:48 UTC by Ville Skyttä
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-01 02:58:07 UTC
Type: ---


Attachments (Terms of Use)

Description Ville Skyttä 2007-01-30 19:48:45 UTC
Multiple (low CVSS score) vulnerabilities reported against Wordpress < 2.1:

http://nvd.nist.gov/nvd.cfm?cvename=CVE-2007-0539
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2007-0540
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2007-0541

Comment 1 John Berninger 2007-02-01 02:58:07 UTC
updated to 2.1-0


Note You need to log in before you can comment on or make changes to this bug.