Bug 414521 (CVE-2007-6246) - CVE-2007-6246 flash: privilege escalation
Summary: CVE-2007-6246 flash: privilege escalation
Status: CLOSED ERRATA
Alias: CVE-2007-6246
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
(Show other bugs)
Version: unspecified
Hardware: All Linux
medium
urgent
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard: source=adobe,reported=20071204,public...
Keywords: Security
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-06 18:49 UTC by Josh Bressers
Modified: 2007-12-19 07:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-19 07:57:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2007:1126 normal SHIPPED_LIVE Critical: flash-plugin security update 2007-12-18 23:52:53 UTC

Description Josh Bressers 2007-12-06 18:49:46 UTC
Placeholder for CVE-2007-6246

Comment 1 Josh Bressers 2007-12-18 23:49:09 UTC
This is now public:
http://www.adobe.com/support/security/bulletins/apsb07-20.html

Please see the Adobe bulletin for additional information.

Comment 2 Tomas Hoger 2007-12-19 07:57:04 UTC
Issue was addressed in supported products by:

  https://rhn.redhat.com/errata/RHSA-2007-1126.html


Note You need to log in before you can comment on or make changes to this bug.