Bug 867187 (CVE-2012-1533) - CVE-2012-1533 Oracle JDK: unspecified vulnerability (Deployment)
Summary: CVE-2012-1533 Oracle JDK: unspecified vulnerability (Deployment)
Keywords:
Status: CLOSED ERRATA
Alias: CVE-2012-1533
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
urgent
urgent
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 862579
TreeView+ depends on / blocked
 
Reported: 2012-10-17 02:25 UTC by Vincent Danen
Modified: 2019-09-29 12:56 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-11-16 08:47:18 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2012:1391 normal SHIPPED_LIVE Critical: java-1.7.0-oracle security update 2012-10-18 20:44:09 UTC
Red Hat Product Errata RHSA-2012:1392 normal SHIPPED_LIVE Critical: java-1.6.0-sun security update 2012-10-18 20:54:24 UTC
Red Hat Product Errata RHSA-2012:1466 normal SHIPPED_LIVE Critical: java-1.6.0-ibm security update 2012-11-16 02:16:50 UTC
Red Hat Product Errata RHSA-2012:1467 normal SHIPPED_LIVE Critical: java-1.7.0-ibm security update 2012-11-16 02:06:24 UTC
Red Hat Product Errata RHSA-2013:1455 normal SHIPPED_LIVE Low: Red Hat Network Satellite server IBM Java Runtime security update 2013-10-23 20:30:21 UTC
Red Hat Product Errata RHSA-2013:1456 normal SHIPPED_LIVE Low: Red Hat Network Satellite server IBM Java Runtime security update 2013-10-23 20:29:56 UTC

Description Vincent Danen 2012-10-17 02:25:55 UTC
Common Vulnerabilities and Exposures assigned an identifier CVE-2012-1533 to
the following vulnerability:

Name: CVE-2012-1533
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-1533
Assigned: 20120308
Reference: http://www.oracle.com/technetwork/topics/security/javacpuoct2012-1515924.html

Unspecified vulnerability in the Java Runtime Environment (JRE)
component in Oracle Java SE 7 Update 7 and earlier, and 6 Update 35
and earlier, allows remote attackers to affect confidentiality,
integrity, and availability via unknown vectors related to Deployment.

Comment 1 Tomas Hoger 2012-10-17 10:17:00 UTC
Fixed now in Oracle JDK 7u9 and 6u37.

External Reference:

http://www.oracle.com/technetwork/topics/security/javacpuoct2012-1515924.html

Comment 2 errata-xmlrpc 2012-10-18 16:46:47 UTC
This issue has been addressed in following products:

  Supplementary for Red Hat Enterprise Linux 6

Via RHSA-2012:1391 https://rhn.redhat.com/errata/RHSA-2012-1391.html

Comment 3 errata-xmlrpc 2012-10-18 16:57:30 UTC
This issue has been addressed in following products:

  Supplementary for Red Hat Enterprise Linux 5
  Supplementary for Red Hat Enterprise Linux 6

Via RHSA-2012:1392 https://rhn.redhat.com/errata/RHSA-2012-1392.html

Comment 4 errata-xmlrpc 2012-11-15 21:09:35 UTC
This issue has been addressed in following products:

  Supplementary for Red Hat Enterprise Linux 6

Via RHSA-2012:1467 https://rhn.redhat.com/errata/RHSA-2012-1467.html

Comment 5 errata-xmlrpc 2012-11-15 21:19:07 UTC
This issue has been addressed in following products:

  Supplementary for Red Hat Enterprise Linux 6
  Supplementary for Red Hat Enterprise Linux 5

Via RHSA-2012:1466 https://rhn.redhat.com/errata/RHSA-2012-1466.html

Comment 6 errata-xmlrpc 2013-10-23 16:34:07 UTC
This issue has been addressed in following products:

  Red Hat Network Satellite Server v 5.5

Via RHSA-2013:1456 https://rhn.redhat.com/errata/RHSA-2013-1456.html

Comment 7 errata-xmlrpc 2013-10-23 17:08:05 UTC
This issue has been addressed in following products:

  Red Hat Network Satellite Server v 5.4

Via RHSA-2013:1455 https://rhn.redhat.com/errata/RHSA-2013-1455.html


Note You need to log in before you can comment on or make changes to this bug.