Bug 896078 (CVE-2012-1705) - CVE-2012-1705 mysql: unspecified DoS vulnerability related to Server Optimizer (CPU Jan 2013)
Summary: CVE-2012-1705 mysql: unspecified DoS vulnerability related to Server Optimize...
Keywords:
Status: CLOSED ERRATA
Alias: CVE-2012-1705
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 901380 901381
Blocks: mysql-cpu-2013-01 895572
TreeView+ depends on / blocked
 
Reported: 2013-01-16 15:03 UTC by Jan Lieskovsky
Modified: 2019-09-29 12:59 UTC (History)
2 users (show)

Fixed In Version: mysql 5.1.67, mysql 5.5.29
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-08-22 16:13:06 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2013:0219 normal SHIPPED_LIVE Moderate: mysql security update 2013-02-01 02:36:59 UTC

Description Jan Lieskovsky 2013-01-16 15:03:03 UTC
An unspecified vulnerability in the server optimizer subcomponent of the MySQL protocol component of the Oracle MySQL server allows remote authenticated attackers to alter availability via unspecified vectors.

References:
[1] http://www.oracle.com/technetwork/topics/security/cpujan2013-1515902.html

Comment 1 Jan Lieskovsky 2013-01-16 15:30:21 UTC
This issue affects the version of the mysql package, as shipped with Red Hat Enterprise Linux 6.

Comment 3 errata-xmlrpc 2013-01-31 21:38:33 UTC
This issue has been addressed in following products:

  Red Hat Enterprise Linux 6

Via RHSA-2013:0219 https://rhn.redhat.com/errata/RHSA-2013-0219.html


Note You need to log in before you can comment on or make changes to this bug.