Bug 869803 (CVE-2012-5197) - CVE-2012-5197 condor: multiple unspecified vulnerabilities (likely a duplicate of CVE-2012-3490)
Summary: CVE-2012-5197 condor: multiple unspecified vulnerabilities (likely a duplicat...
Keywords:
Status: CLOSED NOTABUG
Alias: CVE-2012-5197
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-10-24 20:18 UTC by Vincent Danen
Modified: 2021-02-17 08:29 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-10-24 20:23:01 UTC


Attachments (Terms of Use)

Description Vincent Danen 2012-10-24 20:18:47 UTC
Common Vulnerabilities and Exposures assigned an identifier CVE-2012-5197 to
the following vulnerability:

Name: CVE-2012-5197
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5197
Assigned: 20120928
Reference: http://research.cs.wisc.edu/condor/manual/v7.6/8_3Stable_Release.html
Reference: http://research.cs.wisc.edu/condor/manual/v7.8/9_3Stable_Release.html

Multiple unspecified vulnerabilities in Condor 7.6.x before 7.6.10 and
7.8.x before 7.8.4 have unknown impact and attack vectors related to
"error checking of system calls."


These issues were noted in the release notes to have no security impact:

* Security Item: Although not user-visible, there were updates to the code to improve error checking of system calls, removing some potential security threats. None were known to be exploitable.

We have been unable to confirm which exact flaws these are with upstream, however we believe this may be CVE-2012-3490 (which was not noted in the release notes but was corrected upstream, see bug #848212).


Statement:

Not vulnerable.  This issue did not affect the versions of condor as shipped with Red Hat Enterprise MRG as it does not include the vulnerable code (VMware support is not compiled in).


Note You need to log in before you can comment on or make changes to this bug.