Bug 917915 (CVE-2013-1816) - CVE-2013-1816 MediaWiki: Pass '2' instead of 'true' to CURLOPT_SSL_VERIFYHOST
Summary: CVE-2013-1816 MediaWiki: Pass '2' instead of 'true' to CURLOPT_SSL_VERIFYHOST
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: CVE-2013-1816
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 917919 917920
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-03-05 06:27 UTC by Kurt Seifried
Modified: 2019-09-29 13:01 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-04-17 14:44:26 UTC


Attachments (Terms of Use)

Description Kurt Seifried 2013-03-05 06:27:09 UTC
MediaWiki reports:

(bug 44135/bug 42441) Pass '2' instead of 'true' to CURLOPT_SSL_VERIFYHOST
https://bugzilla.wikimedia.org/show_bug.cgi?id=44135
https://bugzilla.wikimedia.org/show_bug.cgi?id=42441

Comment 1 Kurt Seifried 2013-03-05 06:31:02 UTC
Created mediawiki119 tracking bugs for this issue

Affects: epel-6 [bug 917919]

Comment 2 Kurt Seifried 2013-03-05 06:32:12 UTC
Created mediawiki119 tracking bugs for this issue

Affects: fedora-18 [bug 917920]

Comment 3 Fedora Update System 2013-03-26 16:46:52 UTC
mediawiki119-1.19.4-1.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.